Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 124
  1. #111
    Important User igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    3,015
    Rep Power
    1128

    Default

    Perhaps you need to use global_cfg.zip for NextGen and not Primo.

  2.    Advertissements


  3. #112
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    200
    Rep Power
    98

    Default

    Quote Originally Posted by osiris4isis View Post
    Perhaps you need to use global_cfg.zip for NextGen and not Primo.
    if you don't know, global_cfg.zip for Primo works fine in NextGen

    Quote Originally Posted by Joxxo View Post
    I have som issues with this software. First it shows global.cfg missing , I copied sys. from my IGO primo , and now when i click on the NAVI it only restart my device phantom avx1057. Thanks
    This software work fine ,delete folder save and in sys.txt copy only this:
    [project]
    name="igo_nextgen"

  4. #113
    Important User igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    3,015
    Rep Power
    1128

    Default

    I know, go ahead take your chances. Do you know what's in global_cfg.zip or what it's used for?

  5. #114
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,320
    Rep Power
    2279

    Default

    Global.cfg is same for Primo or NextGen, WinCE or Android.
    Do not embarrass yourself.

    But, main problem is sys. Not only because it is from Primo (90% error), but because adjustments of programs can be (are probably) totally different.

    Using proper sys (and other files), deleting save folder...main rules of replacing software.
    Other problem is that his unit is 2DIN, 800x480...Such devices are always tricky. And NextGen for WinCE is not suitable for every device
    Last edited by Boki_Srb; 20th April 2017 at 07:36 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #115
    Important User igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    3,015
    Rep Power
    1128

    Default

    You are wrong mate. Examine them, they changes between proggy and version of proggy. Nuff said!

  7. #116
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,320
    Rep Power
    2279

    Default

    New link

    Spoiler: l1
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.




    Link is working
    In some countries you must use VPN service, or Opera/Tor browsers
    Last edited by Boki_Srb; 28th November 2018 at 02:16 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #117
    Member
    Join Date
    Oct 2015
    Location
    suisse
    Posts
    11
    Rep Power
    0

    Default

    Original zenec 9.19.5.653.580+data+ux

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by pabfig; 18th September 2017 at 06:14 PM.

  9. #118
    Junior Member
    Join Date
    Mar 2017
    Location
    Netherlands
    Posts
    1
    Rep Power
    0

    Default

    First, i very like the nextgen Igo, very nice UI.
    Also compliments to this forum with all of the techs around.

    I want this nextgen on my Zenec Z-E2015, this version works but, as written earlier, i got no sound.
    Has someone find a way to make sound? Im trying to modify the data.zip with the original Igo device.ini, not worked yet but i got some more ideas.

    Has someone tips for me what to change or is it impossible for me to modify and is the sound issue something worked in the program itself in combination with the hardware?

    Hope you understand my croppy english ;-)

  10. #119
    Junior Member
    Join Date
    May 2018
    Location
    italy
    Posts
    1
    Rep Power
    0

    Default

    Hi, I'm delighted with portable browsers with the Nextgen, I tried to download the program for the Zenec Z-E2015, it works perfectly but unfortunately as it writes more than one person the audio doesn't work.
    This is the SYS configuration

    [Sound]
    config = "maximum"
    csv_voice_enabled = 1
    use_method = 4
    use_os_volume = 1
    os_volume = 255
    master_volume = "255"
    * I would like to see if you can get the audio to work. Thank you

  11. #120
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,320
    Rep Power
    2279

    Default

    It is problem with audio driver, has nothing with sys settings.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •