Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 27 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 267
  1. #141
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    471
    Rep Power
    1226

    Default

    As you can see from the photos, with your uploads
    And Android, because:
    (I can't test it now, With car system! )

    Everything works perfect!




    This photo, is for you 1 upload!

    Spoiler: photo 1



    [Only registered and activated users can see links. ]



    And this photo is for you 2 upload!



    Spoiler: photo 2


    [Only registered and activated users can see links. ]

    Last edited by frontzosd; 26th September 2019 at 12:04 PM.

  2.    Advertissements


  3. #142
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    471
    Rep Power
    1226

    Default

    Also this zip, fix the problem for the distance, we want
    To appeared the second Diricon!!

    I modify the zip, for Win Ce edition!
    The same you send me, from inside your Pna folder!
    Attached Files Attached Files

  4. #143
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Yes, second diricon show with distance set....now fixed!

    And for unwelt plugin:
    I didn't doubt that it worked with NG Android, we had this.
    Probably with NG WinCE something changes...but in any case with your plugin (I will use the version without button in sidelist) now see the panel alert for unwelt zone, patience if don't see the red road! :D

    Nice work friend, thanks!

  5. #144
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Strangeness ... test:

    With use of umwelt_zone plugin, version WITH button in sidelist

    - run NG WinCe, make a route, active with umwelt button in sidelist the route for use of umwelt_zone to active.
    - Now I have a red unwelt route.
    - Now cancel the route
    - Close NG
    -Now I replace umwel_zone plugin with the version WITHOUT button in sidelist
    - NG re-launch, make a new route, etc.

    Well, now even if I create a new route, I see the red umwel road, always...

    So...I think it is not a problem of NG WinCE, but that the plugin with button in sidelist writes a permanent and particular setup in the save folder that shows after the red route, and it shows it even if I change plugin version WITHOUT button in sidelist .

    Ultimately (my thought):
    the umwelt plugin WITHOUT button in sidelist fails to set in the save folder (I don't know in that file) the display of the red road, while the one with the sidelist button can do it, and NG maintains that setup...also showing with different umwelt plugins other than the always red road.

  6. #145
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    471
    Rep Power
    1226

    Default

    This button to the side list, avoid or not environmental
    zone, ( from your route)!!!
    On means pass from environmental zone, off means avoid
    This area!

    This has nothing to do with this you describe!

    If you avoid this route, and the same time you are inside
    In this Area, the road colored Purple!!!

    This Alain plugins works correctly!!
    Everywhere!!!

  7. #146
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Of course, the button function in sidelist work as you wrote, I saw the code...but I report only the strangeness that I found, and whether I see the red-colored road or not.

    I'm sure the plugin works...but with NG WinCE it seems there are problems (at least from what I've seen).

    Well, definitely, maybe NG WinCE does not react to the exact same way as NG Android inherent this plugin.

    Last thing about this plugin and then stop:
    the alert panel for umwelt zone and red-colored road, is shown ONLY with route activated or even without, simply if you are passing in umwelt zone?
    Last edited by Bixo; 27th September 2019 at 12:06 AM.

  8. #147
    Member + tsiou1's Avatar
    Join Date
    Dec 2013
    Location
    Greece
    Posts
    39
    Rep Power
    12

    Default

    at last update Frontzosd & bixo skin for avic
    I turn it off Distance of speedcam announcement and
    Name of speedcam on cockpit when I come in back its enabled again
    can I fix it?

  9. #148
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    471
    Rep Power
    1226

    Default

    The answer is No!!
    it doesn't happened this!!

    This is the zip!

    And I hope that you put, for Android edition!

    And delete sometimes, your save folder..
    Attached Files Attached Files

  10. #149
    Member + tsiou1's Avatar
    Join Date
    Dec 2013
    Location
    Greece
    Posts
    39
    Rep Power
    12

    Default

    I think in the previous version of Skin this was done
    I am wrong?
    the file exists in the folder ux together with speedcam.zip
    i close the first with zip_ or not?



    Please do not quote previous post.
    Read complete [Only registered and activated users can see links. ]

  11. #150
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    471
    Rep Power
    1226

    Default

    I check All my uploads, and it is nowhere "two ENABLED speedcam zip files, inside ux folders!
    You will found one Enabled and Perhaps one "DISABLED",
    for clear developing reason!
    Its for me, for to test many, and there is no reason, anybody touching it!!


    So if you have 2 Enabled files, means that "other one" enable it!!
    Last edited by frontzosd; 27th September 2019 at 08:55 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •