Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 64 of 64 FirstFirst ... 1454626364
Results 631 to 634 of 634
  1. #631
    Member
    Join Date
    Mar 2017
    Location
    london
    Posts
    18
    Rep Power
    0

    Default

    How i can make the DATE visible!!!

  2.    Advertissements


  3. #632
    Member
    Join Date
    Mar 2017
    Location
    london
    Posts
    18
    Rep Power
    0

    Default

    Radar fix and mobile cameras are not visible with VIEWPOINT - FAR
    any solution please!!!!?
    Thanks!

    Edit:
    Fixed, the problem was file
    ,,, width_road_320.zip,,,

  4. #633
    Master Titanic52's Avatar
    Join Date
    Oct 2013
    Location
    EU
    Posts
    653
    Rep Power
    931

    hot

    Arimi UX Skin Package For iGO Luna (Israel) (for testing) 15-06-2020

    What I see positively: the streets are wider (varies depending on the resolution)
    Everything else works (traffic, TTS, voice recognition, weather) POI search and so on.
    Thank you very much Arimi.


    info:screen
    Spoiler: screen

    dq7hs5aj

    bz68wh4o

    ygo8elg6

    4qwhn5ay

    Download:
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  5. #634
    Member
    Join Date
    May 2019
    Location
    Polska
    Posts
    20
    Rep Power
    2

    Default

    Quote Originally Posted by skiib View Post
    Hi i have avicsync 9.18.28.696728 with newest arimi skin. Have a little problem, when i load a new route program often shuts down, it also shutsdown sometimes while driving. When starting program again the route i was loading is automatic loaded. I have reuduced number af ux - langs - voices - skins and more as surgested on forum. There are no difference regarding shutdown with complete skin or reduced one. My china unit has 16gb rom and 64gb memory so i dont think this is the problem. Maybe in sys file ?.
    I have tryed same avic version with pongo skin, With pongo it is a little slower working but it never shutdown.
    I like Arimi skin so hope someone has a solution for this.
    Have tryed to search forum for answers but havent found solution, sorry if i havent searched enough but have really tryed this time.
    Google Translation:
    It was similar with me but with pongo skin. (freezing, shutdown).
    AdGuard was guilty , I turned off Igo filtering in AdGuard and is now ok.

    Maybe you are similar with this or that ?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •