Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 167 of 346 FirstFirst ... 67117157165166167168169177217267 ... LastLast
Results 1,661 to 1,670 of 3453
  1. #1661
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    236
    Rep Power
    137

    Default

    Hi

    Signaled by irinuca on another forum

    With this update, night screen filter is also working on day map screen

    Can somebody else agree ?

  2.    Advertissements


  3. #1662
    Member + Skin iGO nextgen by pongo (DISCUSSION) CChoupi's Avatar
    Join Date
    Aug 2014
    Location
    France
    Posts
    61
    Rep Power
    42

    Default

    Hello,
    I also agree with this observation!

  4. #1663
    Junior Member
    Join Date
    Mar 2018
    Location
    Marseille
    Posts
    7
    Rep Power
    0

    Default

    Hi,

    Street numbers are well placed on the map but when calculating the destination, the system always brings me to the other side of the street.

    Example:
    Search N peer on the left => it will tell me that the number is on the right between the two odd numbers closest

    Below, I asked to go to 141, I'm on the right side, I even passed 141 (155), Igo told me it's opposite, with peer numbers, between 140 and 142 :

    Spoiler: screenshot 1
    141


    This time, I asked to go to the 40, I did not even go past the 30th that IGO told me that I arrived and that it is on the left with the odd numbers:

    Spoiler: screenshot 2
    40


    Would you know where this weird bug comes from, please?
    Igo NextGen 9.18.27.717219 / Oct 18 2017 / Skin by Pongo / Android 9 / China 2Din car head units / TTS by Vocalizer

  5. #1664
    Member kankan's Avatar
    Join Date
    Jan 2015
    Location
    SERBIA / KG
    Posts
    20
    Rep Power
    32

    Default

    @GDM

    Try with Tomtom maps.

  6. #1665
    Member + Skin iGO nextgen by pongo (DISCUSSION) CChoupi's Avatar
    Join Date
    Aug 2014
    Location
    France
    Posts
    61
    Rep Power
    42

    Default

    Hello,

    New observation after the "Night screen filter".

    The personal settings for Day/Night mode transparencies do not switch with Day/Night/Auto Forced Mode!
    The transparency remains on the one in use.

    And you ?

  7. #1666
    Master Alain57's Avatar
    Join Date
    Jul 2017
    Location
    France
    Posts
    451
    Rep Power
    1492

    Default

    Hi,

    @ GDM

    I do not think your positioning problem has a relationship with the skin.
    But can be an error in the version of files that you use: File " fbl " or " fpa ".
    I did the test in simulation and the result is correct, that is with "HERE" or "TT": (The last ones)! ( Without the files " fpa " ).

    Spoiler: picture
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]


    As you can see on the screenshots. The first is with " HERE " and the second with " TT " !

  8. #1667
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    236
    Rep Power
    137

    Default

    Hi all

    I confirm --> Must not use .fpa files with french maps (neither TT nor Here) :-)
    Last edited by BIBUOT; 30th June 2019 at 01:27 PM.

  9. #1668
    Member
    Join Date
    May 2017
    Location
    Trkiye
    Posts
    10
    Rep Power
    0

    Default

    after last pongo update, every time i rerun igo; alerts, ding and key sounds in sound options are muted automatically.

  10. #1669
    Banned Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    May 2017
    Location
    MARS
    Posts
    64
    Rep Power
    0

    Default

    Quote Originally Posted by harunyildiz View Post
    after last pongo update, every time i rerun igo; alerts, ding and key sounds in sound options are muted automatically.
    Hi mate,
    write this (delete the existing sound in your sys file first) in your sys file:

    [sound]
    alarm_volume=255
    alert_muted=0
    ;alert_volume=255
    ;announce_restricted_roads=1
    android_muting_device=0
    csv_voice_enabled=1
    dev_bits=16
    dev_buffer_size=200
    dev_channels=2
    dev_smp_rate=48000
    ding_muted=1 ; 1 deactivate, 0 turn the beep on
    effect_muted=0
    ;effect_volume=60
    guidance_distance_offset=50
    ;guidance_volume=255
    media_config=config/devices/media_android.xml
    ;master_volume=255
    ;os_volume=255
    pool_size=4096
    sound_effect_unmute_delay=100000000000
    ;sound_volume=255
    tts_volume=255
    use_method=1
    use_os_volume=1
    ;user_volume=255
    ;voice_volume=255

    success

  11. #1670
    Junior Member
    Join Date
    Jun 2017
    Location
    Italy
    Posts
    3
    Rep Power
    0

    Default Set speed camera sounds and distances in iGO NextGen version

    Hi everyone, I'm not able to set up the speedcam sounds. I have iGO NextGen v. 9.18.27.687519 and skin by pongo v. 28 June 2019.
    Here the google drive link of my iGO_NextGen folder and APK:
    [Only registered and activated users can see links. ]
    The content of the IGO folder is complete, except the contents of the building, map and poi folders for reason of space.
    My map is: Italy_HERE_2018.Q4_181205.

    I would like to calibrate the speed cameras sounds, no beep (example default approacing beep), only wav sound in the following way:
    1) first sound at 350m
    2) second sound at 250m
    3) third sound at 150m
    4) fourth sound at 50m

    I put the files of sounds of speedcam in the folder ui_nextgen/audio and also in the folder ui_nextgen/audio/SC1040.

    I tried to configure the sys file following various guides but the result is that it does not sounds as desired.


    Thanks for the help.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •