Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 136 of 357 FirstFirst ... 3686126134135136137138146186236 ... LastLast
Results 1,351 to 1,360 of 3562
  1. #1351
    Member
    Join Date
    Mar 2015
    Location
    GER
    Age
    55
    Posts
    21
    Rep Power
    8

    Default

    Hi,

    there are two Problems:
    In the right top corner on the screen is a small quarter flickering.
    With android 8.0 vr is not working:
    The tts voices (titanic) don't show the small microphone icon.
    When I push the help button, at the right side on the vr search menue,
    it appears an error: "i18n/vr/help.xhmtl can not load"

  2.    Advertissements


  3. #1352
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    346
    Rep Power
    285

    Default

    "In the right top corner on the screen is a small quarter flickering."

    Look at Post 1378-1379

  4. #1353
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    414
    Rep Power
    1327

    Default

    Hello...

    @rabenkind
    is general problem VR does not work on 8.x - 9.0 android..


    @treborrr
    good news...
    but it is not necessary in every problem, go to uninstall / install the app...
    just clear the cache and data, from the app is enough...

    Is it possible to simply delete old ux (old Pongo file) and paste new ux in its place (new file Pongo 07.01.2019)
    yes you can... but is good for these big changes to clean everything: (clear the cache and data, from the app + save folder) to be sure, of course keep a backup first...
    if you have created data (history, route, pois, etc..) or simply rename the save folder...

    about the "gpsandmore_generic.zip" you do not need it for the pongo...
    becaus all functions that has, are contained in the skin.
    if you need a diferent loading image, can use something like this: [Only registered and activated users can see links. ]
    or modify with you own images...

  5. #1354
    Member
    Join Date
    Jan 2019
    Location
    Polska
    Posts
    27
    Rep Power
    4

    Default

    Hi ... @ cam1981
    Regarding post # 1047
    I copied lane_gold2.zip to the ux file.
    Unfortunately, the lines do not show up on the map. I turned on the junctionview.
    Mma question if you can reduce the mini junctionview so that it is smaller.

  6. #1355
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    122

    Default

    Quote Originally Posted by treborrr View Post

    I copied lane_gold2.zip to the ux file.
    Unfortunately, the lines do not show up on the map
    Hi treborrr
    On my smartphone with skin pongo the Lanes work without any problem.

    Follow the instructions of friend modemakias [Only registered and activated users can see links. ]

    Download:
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Spoiler: Pic
    ffscreen 00005





    Quote Originally Posted by treborrr View Post

    Mma question if you can reduce the mini junctionview so that it is smaller.
    The default mini junction image is small enough, test the ux below , it's a bit smaller than the original.

    Download:
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Spoiler: Pic
    Screenshot 20190209 213633
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by cam1981; 10th February 2019 at 04:06 PM.
    73c1282e254b2b74

  7. #1356
    Member
    Join Date
    Jan 2019
    Location
    Polska
    Posts
    27
    Rep Power
    4

    Default

    Hi ... @ cam1981
    I copied lane_gold2.zip to the ux file.
    Unprofitable lines at the bottom - gold lines do not show up on the map. You have these lines in the upper left corner. Cool.

    New junctionview. it is actually smaller. is great.
    Please do not be offended, but if you can do it a little narrow.:nietoperz:

    I use iGo navigation on a 10-inch tablet.
    Last edited by treborrr; 10th February 2019 at 12:00 PM.

  8. #1357
    Member
    Join Date
    Mar 2015
    Location
    GER
    Age
    55
    Posts
    21
    Rep Power
    8

    Default

    Quote Originally Posted by Golom View Post
    "In the right top corner on the screen is a small quarter flickering."

    Look at Post 1378-1379
    Thanks. I had not understand that this ment my problem. I try this sky they ment the same issue
    Last edited by Boki_Srb; 10th February 2019 at 11:03 AM.

  9. #1358
    Member
    Join Date
    Mar 2015
    Location
    GER
    Age
    55
    Posts
    21
    Rep Power
    8

    Default

    Quote Originally Posted by modemakias View Post
    Hello...

    @rabenkind
    is general problem VR does not work on 8.x - 9.0 android..
    Aha, but why? Maybe I know one able to solve this.

  10. #1359
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    122

    Default

    Quote Originally Posted by rabenkind View Post
    I try this sky they ment the same issue
    @rabenkind

    You'll be able to solve the problem by changing the dpi=auto to the exact dpi of your device. To find out the dpi value of your device, install the free google play application. [Only registered and activated users can see links. ]
    The dpi of my device is 320, see the image below, so in sys I write dpi=320

    Spoiler: pic
    Screenshot 20190210 153404



    @treborrr

    Quote Originally Posted by treborrr View Post
    it a little narrow
    Download ux again in post [Only registered and activated users can see links. ]
    73c1282e254b2b74

  11. #1360
    Member
    Join Date
    Jan 2018
    Location
    pl
    Posts
    22
    Rep Power
    5

    Default

    Quote Originally Posted by Bakergps View Post
    Has anyone had an issue where the sky doesn't render properly in top right hand corner, maybe 15% then becomes ok again? Sometimes as the map scrolls from the right, either the sky turns black, or map is duplicated into the sky.
    I had the same, change gfx

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •