Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2

Thread: iGo nextgen

  1. #1
    Junior Member
    Join Date
    Jun 2020
    Location
    Sussex
    Posts
    1
    Rep Power
    0

    Default iGo nextgen

    Chines car android player.
    Hi when I start igo it works perfectly.
    If I have the music playing from USB and I run igo as well, as soon as the sound on igo starts the music stops.
    If I turn the sound to mute on igo it works fine but then I have no guidance sound.
    Can someone help please?
    Many thanks.

  2.    Advertissements


  3. #2
    iGO Moderator iGo nextgen
    iGo nextgeniGo nextgeniGo nextgeniGo nextgeniGo nextgeniGo nextgen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,768
    Rep Power
    2470

    Default

    Read [Only registered and activated users can see links. ]
    And [Only registered and activated users can see links. ]

    Welcome to Forum
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •