Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jun 2015
    Location
    Czech
    Posts
    10
    Rep Power
    0

    help Inaccurate location of city names on the map.

    Hello. Why does igo show inaccurate locations of city names on the map? City names are not located above the city, but on roads outside the city. The location varies and jumps differently. Why isn't the city name listed in the city center? In the case of streets, the situation is similar. When planning a route, they are indicated by a dot on the 2D city map and are correctly positioned. When you zoom in, the city names are in the wrong places. I noticed this problem on all primo 2.4 and nextgen versions I was using. Does any of you have experience?

  2.    Advertissements


  3. #2
    iGO Moderator Inaccurate location of city names on the map.
    Inaccurate location of city names on the map.Inaccurate location of city names on the map.Inaccurate location of city names on the map.Inaccurate location of city names on the map.Inaccurate location of city names on the map.
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,171
    Rep Power
    2236

    Default

    And what is right place for city name? In center? Social, geographic or geometric?
    Is it not logical that the name be moved so as not to obscure other important data - street names for example.
    It's also a good idea to post a picture (following the forum rules) to illustrate "the problem".

    P.S. What map edition? Any skin? Device?
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Member
    Join Date
    Jun 2015
    Location
    Czech
    Posts
    10
    Rep Power
    0

    Default

    I use. Android iGO Nextgen Israel, 9.18.27.681611, pongo skin latest. Maps Europe TomTom [TeleAtlas] 2019.06 (Q2), but also Europa HERE 2019 Q2 the same problem. The same problem is car navigation with WinCe and Primo 2.4. On the route planning screen, the labels are correctly above the city. You're right. Inside the city, it is important that the labels do not obscure important data. But outside the city nothing obscures and are located outside the city boundary. I know this is not a major problem, but Sygic navigation, for example, uses the same maps and the labels are correct. I was just wondering if you could solve this problem by writing it in sys.txt.

    Spoiler: picture
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Last edited by monteverest; 16th January 2020 at 05:29 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •