Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Dec 2019
    Location
    Australia
    Posts
    10
    Rep Power
    0

    Default global_cfg not found

    Hi,
    I have just installed a new head unit in my Rav4. A Dasaita HA5298B-V940 Android 9 screen 1024*600 PX5 cpu. Igo Pal iGO719WD
    When I first installed the unit I assumed that the sd card connected via usb as a GPS card was supplied with a usb adapter.
    On powering up I got the global_cfg not found error. I had the same error while driving in my other vehicle with a Dasaita head unit as well but different model running Igo israel iGO687WD_IL. I ended up fixing that on the fly by changing the global_gfg to .xxx, restarting , then changing back and it started up fine.
    I tried this on the Rav4 and after I realized that there must be a hidden GPS sd card somewhere, changed the global_gfg and that worked.
    Today when trying to upgrade the maps with the file manager loading the maps from a USB, I got the global_cfg error again and now can't seem to get it to work.
    Firstly, why does this happen on a system that was previously working fine, and secondly is there a procedure that will always fix this?
    Hope someone can help.

    Thanks

    Baz

  2.    Advertissements


  3. #2
    Global Moderator global_cfg not found
    global_cfg not found
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,012
    Rep Power
    1545

    Default

    There could be few reasons.
    First, in your post sometimes you name it global_cfg and sometimes global_gfg. Maybe name is wrong.
    Try to do all file operations with Total Commander instead of your default file browser, which in many cases do not allow to change file extension while renaming and you end up with wrong file name.
    Total Commander will notify if any operation is not done successfully, but default file browsers in many cases are not giving any feedback if operation does not end correctly.
    Before copying new global_cfg from USB, delete old one, or rename old one and delete it later (after copying new).
    And most important: before any file operation force stop app in Android settings, because when file is used by app it can not be deleted, replaced or modified.

    BTW, you could have put all your problems in this one post.
    No need for separated question about map colors which could be solved by copying all missing files in scheme folder.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  4. #3
    Member
    Join Date
    Dec 2019
    Location
    Australia
    Posts
    10
    Rep Power
    0

    Default

    Thanks for the reply,
    I did manage to get the GPS going again by renaming the global_cfg folder and file and after some mucking around it came good. I managed to change maps as well.
    I did some work today on my other vehicle and I did nothing to the gps, but it came up with the global_cfg not found error as well. Only thing that seemed to work was removing the sd card and starting the program then re-inserting it and the Nextgen started up fine.
    I was not sure if asking multiple unrelated questions in the same thread was a good idea. I will do that in the future. I will try Total commander as well as the standard one is not that great.
    I appreciate the help.

  5. #4
    iGO Moderator global_cfg not found
    global_cfg not foundglobal_cfg not foundglobal_cfg not foundglobal_cfg not foundglobal_cfg not found
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,169
    Rep Power
    2233

    Default

    One note: it is not recommended to use iGO or other software from a USB device. It's totally the other thing with computers where the (portable) USB software is completely loaded into memory and works actually from there.
    There are protocol-related problems with transfers (usb - SERIAL). This applies to most applications that are used from external storage devices.
    This is why SD cards are mostly used.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Global Moderator global_cfg not found
    global_cfg not found
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,012
    Rep Power
    1545

    Default

    I understood that USB was used only as source for copying files to SD card (or internal memory)
    It is surely not good to use it for anything else on android.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  7. #6
    Member
    Join Date
    Dec 2019
    Location
    Australia
    Posts
    10
    Rep Power
    0

    Default merged, spoiler, coding...

    I was using my usb to transfer files to the (hidden) sd card. I have always used usb for media playing and that seems to work OK. thanks for the explanation of why SD cards are still used with navigation.

    It has happened again while trying to fix the voice problem when on a phone call and I cannot for the life of me get it to work again now.
    Is it a good idea to re-install by clicking the iGO719WD.apk on the sd card?
    I am desperate.

    Sorry to be the main one replying to my own thread, but I finally got it all going again. I tried everything, cleared cache, re-installed, formatted cards, tried different configurations of the cards. all no good and hours gone.
    I finally un-installed the apk and re-installed it and it worked. I then made copies of the card for future use and also copied new maps, schemes, and sys.txt over to the working card.

    A combination of adding
    Spoiler: part
    Code:
    Please Login or Register to see the links


    and
    Code:
    Please Login or Register to see the links
    to the sys.txt , and I now have no interruptions during phone calls from voice guidance.

    Thanks for all the help and I hope this helps some others as it drove me crazy.
    Cheers
    Baz

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •