Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2D Problem

  1. #1
    Junior Member
    Join Date
    Dec 2017
    Location
    Belgium
    Posts
    5
    Rep Power
    0

    Default 2D Problem

    I use iGO PAL 9.8.27.719974 with skin mod by arimi & Vamibg. Excellent software btw
    I just have a problem with the 3D view. In overview mode
    I want 2D with north up. I did it. Works well.
    But I also only want 2D (without north above ) in normal mode.
    How should I set this?
    Thank you in advance.

  2.    Advertissements


  3. #2
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    174
    Rep Power
    134

    Default

    If I understand correctly , you are missing the 2D3D Button

    Settings / Skin settings / Quick Menu settings / Cockpit button - There you can activate the 2D3D button

    If the Quick Menu is activated you can do the same at the Quick Menu button

  4. #3
    Super Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    157
    Rep Power
    7

    Default

    I think he want only 2D mode at all.

  5. #4
    Junior Member
    Join Date
    Dec 2017
    Location
    Belgium
    Posts
    5
    Rep Power
    0

    Default

    If I understand correctly , you are missing the 2D3D Button

    Settings / Skin settings / Quick Menu settings / Cockpit button - There you can activate the 2D3D button

    If the Quick Menu is activated you can do the same at the Quick Menu button
    I had already activated it but after every signpost or after overview mode I have to push this button again and again.
    3D mode is nice but rather confusing, the street you want to drive into first seems far away but suddenly it's close by and I miss the exit very often.
    In 2D mode I don't have that problem, it seems more natural like an old fashioned map.

    Quote Originally Posted by userninenine View Post
    I think he want only 2D mode at all.
    Yes, correct

  6. #5
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    174
    Rep Power
    134

    Default

    I already understood that you want to drive in 2D mode!
    But you're right, it always jumps back in 3D mode.
    You can only choose between 2D or 2D north
    I think you are the only one who needs such settings

    Next time please ask your question in skin section
    Last edited by Golom; 21st December 2019 at 02:42 PM.

  7. #6
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    394
    Rep Power
    139

    Default

    @alfazero: ? generally tried with a User-defined map setting and viewing angle 'normal'! ??

  8. #7
    Junior Member
    Join Date
    Dec 2017
    Location
    Belgium
    Posts
    5
    Rep Power
    0

    Default

    I was thinking, maybe you could fix it with settings in sys.txt?
    I already looked around in sys.txt and on the forum but I didn't find the solution yet.

    My sys.txt:

    [rawdisplay]
    screen_xy="auto"
    dpi=240

    [gps]
    accuracy_workaround=0

    [folders]
    content="/storage/6336-6165/iGO-content"

    [map]
    map_mode="2D"

  9. #8
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    174
    Rep Power
    134

    Default

    No,its nothing with sys.txt . Perhaps a bug in Skin . You can try to play with the map settings.
    The same settings work in Pongo Skin .
    Thats why I say: Ask in Skin section
    Bigger chance that someone knows about the problem

  10. #9
    Junior Member
    Join Date
    Dec 2017
    Location
    Belgium
    Posts
    5
    Rep Power
    0

    Default

    Thank you very much for the advice
    But like you said, I'm probably the only one who needs such settings

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •