Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Oct 2010
    Location
    rio grande do sul
    Posts
    7
    Rep Power
    0

    Default NextGen pack 9.18.27.719974

    Hello. I have the version installed on Xiaomi MiA1, it works perfectly with Brazil Here 2017.Q3 map.
    But, I downloaded the Brazil Here 2017.Q4 version and replaced Q3, the system starts normally, but when I modify something, the system closes IGO.
    If I return Q3, it returns to normal operation.
    If anyone knows a solution, in advance thank you very much.
    Last edited by lotorio; 21st April 2018 at 06:42 PM.

  2.    Advertissements


  3. #2
    Important User NextGen pack 9.18.27.719974
    NextGen pack 9.18.27.719974

    Join Date
    May 2014
    Location
    Where you live
    Posts
    666
    Rep Power
    2274

    Default

    @lotorio

    You have a problem with the application ? I see the GPSMirror advertisement !

  4. #3
    Junior Member
    Join Date
    Oct 2010
    Location
    rio grande do sul
    Posts
    7
    Rep Power
    0

    Default

    It was the only one that worked on xiaomi MiA1.

    Yes, but the problem only occurs when I install Brazil here 2017.Q4, with Q3 running normally.

  5. #4
    iGO Enthusiast NextGen pack 9.18.27.719974
    NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,450
    Rep Power
    4297

    Default

    PAL? You have problem with content, not with software, your TITLE is WRONG.
    It is latest version of NextGen, of course it should be without problems to function on new devices.
    If you have problems when changing MAP content, then the problem is only to it.
    Bad download, bad uploaded, some of files are bad (fbl, poi, fjw...whoknows). Clear content, then add files one by one to find out what file is problematic.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Junior Member
    Join Date
    Oct 2010
    Location
    rio grande do sul
    Posts
    7
    Rep Power
    0

    Default

    Boki_Sbr, thank you for the attention, but I believe it is not a bad file, as I have another gps device with wince, I put the same file Brazil_here_Q4 and it is working normally.
    Anyway, thank you very much for your attention.

  7. #6
    Important User NextGen pack 9.18.27.719974
    NextGen pack 9.18.27.719974

    Join Date
    May 2014
    Location
    Where you live
    Posts
    666
    Rep Power
    2274

    Default

    Insert the contents of the application plus the maps we will check for the problem
    Last edited by Boki; 21st April 2018 at 10:32 PM. Reason: removed unnecessary quote

  8. #7
    iGO Enthusiast NextGen pack 9.18.27.719974
    NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974NextGen pack 9.18.27.719974
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,450
    Rep Power
    4297

    Default

    Quote Originally Posted by lotorio View Post
    ... as I have another gps device with wince, I put the same file Brazil_here_Q4 and it is working normally....
    WinCe, I guess there is Primo on it. Primo don't use all files (for example can not "see" FJW files).
    If there is NG in your device, then since licenses for WinCE are not complete, result is the same - all content is not active.

    As I already said - add files one by one, or listen @navigator and upload your files somewhere, post link and he will check them for you.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #8
    Junior Member
    Join Date
    Oct 2010
    Location
    rio grande do sul
    Posts
    7
    Rep Power
    0

    Default

    Yes, it is the IGO_primo 2.4 on the wince device. For testing both wince and xiaomi, I deleted all the files in the map folder, just the file Brazil_HERE_2017.Q4. Wince keeps working normally.
    Remembering that the application opens normally, the map appears, calculates route normally, but if you need some more function, for example tap the map to check the route, this simple procedure closes the app.

    Hello guys. I deleted everything, including the save folder and reinstalled and it is working for now. Thank you all for the attention.
    Last edited by Boki; 23rd April 2018 at 08:12 AM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •