Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Moderator Llittle tinkering, small problems with Israel NextGen...
    Llittle tinkering, small problems with Israel NextGen...
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    544
    Rep Power
    253

    nextgen Llittle tinkering, small problems with Israel NextGen...

    AMAZING TRICK I MUST SHARE...

    Just add this to your sys and use your buttons LEFT RIGHT as ZOOM IN or ZOOM OUT, even while you drive, you can ZOOM IN/OUT. Amazing trick. Watch the video, Thank you @iGO_Fan

    [interface]
    hw_back_keycode=0

    [keybind]
    x4="ZOOMIN"
    xC8="ZOOMOUT"

    Spoiler: AMAZING ZOOM IN/OUT TRICK
    Last edited by Texas; 15th May 2017 at 11:57 PM.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  2.    Advertissements


  3. #2
    Important User Llittle tinkering, small problems with Israel NextGen...
    Llittle tinkering, small problems with Israel NextGen...Llittle tinkering, small problems with Israel NextGen...Llittle tinkering, small problems with Israel NextGen...Llittle tinkering, small problems with Israel NextGen...Llittle tinkering, small problems with Israel NextGen...
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    3,023
    Rep Power
    1159

    Default

    Good tip but bb2005 beats you to post at [Only registered and activated users can see links. ]
    It will work anywhere (cockpit, map screen, simulation, etc...) since it depend on the hardware (device) keys, not software buttons.
    And it should work with any versions of iGO/Primo/NextGen since it depends on your android devices and not proggy. Remember these will rebind your menu key and back key. You might encountered situation where you can't go back because there is no "soft" back button. Check out my post for binding to other events.
    Last edited by osiris4isis; 16th May 2017 at 12:23 AM.
    Do not PM me with questions. That's what a forum is for.

  4. #3
    Member
    Join Date
    Mar 2017
    Location
    Sofia
    Posts
    10
    Rep Power
    0

    Default

    I run into a problem. The online weather is working partially, it shows the temperature, but instead of the weather symbol it shows iGO icon only. This happenned when I loaded all the maps and installed it after that. How can I fix that?

  5. #4
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    112
    Rep Power
    32

    Default

    Same with me.

    I would appreciate a solution.

    Thanks.

    EDIT:

    If you are using the Pongo_Skin[2017-04-25], this will happen.

    There is an updated "ux_folder"[2017-05-10] that cures this.
    Last edited by Boki_Srb; 24th May 2017 at 01:22 PM.

  6. #5
    Junior Member
    Join Date
    Nov 2015
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    Hi, when I see through the POIs, it also shows my pictures (IMG_xyz). How can I deactivate this? I've already used the forum search for 'image poi', but I couldn't find anything useful.

  7. #6
    Member pustinjak's Avatar
    Join Date
    Mar 2016
    Location
    Box at the 6th floor
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by SadReader View Post
    I run into a problem. The online weather is working partially, it shows the temperature, but instead of the weather symbol it shows iGO icon only. This happenned when I loaded all the maps and installed it after that. How can I fix that?
    Try to change Weather icons in Settings/Weather/Weather Icons

    Quote Originally Posted by Schingschong View Post
    Hi, when I see through the POIs, it also shows my pictures (IMG_xyz). How can I deactivate this? I've already used the forum search for 'image poi', but I couldn't find anything useful.
    Navigation View/Map appearance/POI Settings/Place Markers/My Pictures uncheck

  8. #7
    Junior Member
    Join Date
    Nov 2015
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    Thanks for your help, but I don't have 'My Pictures' at the placemarks. I already have this in the sys.txt:
    Code:
    Please Login or Register to see the links
    Still it shows my pictures when planning a route via New Route–Places–Search by Name or Category–Category View off (sorted by distance; it shows pictures I took at home). This is quite annoying. Any other idea?

  9. #8
    Member pustinjak's Avatar
    Join Date
    Mar 2016
    Location
    Box at the 6th floor
    Posts
    15
    Rep Power
    0

    Default

    [poi]
    ;picturepoi_has_mypicturepoi=0
    ;picturepoi_show_all_containers=0
    Edit that lines...add ; maybe that work

  10. #9
    Junior Member
    Join Date
    Nov 2015
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    That doesn't change anything. I switched both to 1 and now I have the 'My Pictures' Category which is better because my pictures now have their own category. Also I can decide whether they are shown at the map or not as you described earlier. So not perfect, but it's okay.
    Unfortunately I made a mistake with the version. Although my app title is 'ISRAEL' I seem to be using iGo Gift, not iGo Israel. Sorry for the inconvenience!
    Edit: Adding
    Code:
    Please Login or Register to see the links
    did the trick. The folder is empty and no images are found. Thanks for your help!
    Last edited by Schingschong; 30th May 2017 at 11:45 AM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •