Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Junior Member
    Join Date
    Oct 2018
    Location
    Switzerland
    Posts
    2
    Rep Power
    0

    nextgen IGO NextGen Tunnel Crash

    Quote Originally Posted by pawelkrak View Post
    I think that problem persist when IGO nextgen lost GPS position in tunel then crashes. Try change in your systxt in section GPS - workaround 1 to 0
    It is true that in my sys.txt the workaround was put 1.
    I changed this to 0 and the problem disappeard in all tunnels I pass daily.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    May 2018
    Location
    Poland
    Posts
    2
    Rep Power
    0

    help

    Hi, similar problem here.
    iGO is crashing when entering the tunnels (lost gps signal), all tunnels. In simulation there is no problem, everything works fine. I was already changing workaround from 1 to 0 but without positive results. Any idea what this can be?
    IGO ver. 9.18.27.681611 with Pongo skin, maps Here 2018.Q1
    Last edited by Ptasiek; 17th November 2018 at 08:24 PM.

  4. #23
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    272
    Rep Power
    231

    Default

    Hi

    no idea... --> my settings (Galaxy S2 and S5)
    [gps]
    accept_position_at_precision_change=1
    accuracy_workaround=1
    location_net=0
    location_gps=1
    background_navigation=1
    location_log=0
    location_log_filename="gpslog/LocationManager"
    min_valid_heading_speed=0
    first_valid_precision_distance_threshold=0

    [gps.igo_connector]
    horizontal_accuracy_threshold=10000
    position_validity=-1
    Last edited by BIBUOT; 17th November 2018 at 09:01 PM.

  5. #24
    Junior Member
    Join Date
    Dec 2012
    Location
    europa
    Posts
    5
    Rep Power
    0

    Default

    in sys.txt ..

    [gps]
    Accuracy_workaround = 0

  6. #25
    Global Moderator NG crash in exact tunnel
    NG crash in exact tunnel
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,038
    Rep Power
    2146

    Default

    @BIBUOT

    You already posted this, but my iGO Israel (otherwise working perfectly), when I put your settings, does not start at all.

    Solution from disoft should solve tunnel problem in all versions, unless there is some extra ux or skin that generates it.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  7. #26
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    272
    Rep Power
    231

    Default

    Hi

    Yes but Ptasiek did it... no change for him
    I was already changing workaround from 1 to 0
    So, sure, as you say, there is probably another issue...

  8. #27
    Global Moderator NG crash in exact tunnel
    NG crash in exact tunnel
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,038
    Rep Power
    2146

    Default

    ... or try to set Android location to "Device only" (GPS).
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  9. #28
    Member
    Join Date
    Dec 2018
    Location
    belgique
    Posts
    15
    Rep Power
    0

    Default

    Hello
    I have the same problem with NextGen Israel 9.18.27.687519 I am in Belgium I explain myself from Antwerp to Brussels E19 double tunnel has 4 bands of 1650 M it works but back Brussels to Antwerp always crash at the entrance of the tunnel of 1650 M so I put all the schemes by default and day and night manually on my Samsung s7 mobile phone and tablet Samsung 280T all to work in the tunnel with the skin 11/7/2018 GSM Samsung s7 and the skin 27 / 11/2018 tablet Samsung 280T with NextGen Israel 9.18.27.687519 I will test another scheme that suits me and put back in automatic mode day and night
    For it to work I deleted the UX folder and the DATA install in NextGen Israel 9.18.27.687519 put the UX and DATA origins without skin that I could find on another site and added the UX update 2018 11 27 and delete the Save folder

  10. #29
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Posts
    272
    Rep Power
    231

    Default

    Hi

    If you have that in sys.txt...

    [gps]
    accuracy_workaround=1 <--- must set this value to 0 or comment line by ;
    location_net=0
    location_gps=1
    background_navigation=1

    try...and say if Ok after that - please

    @+ :-)
    Last edited by BIBUOT; 5th January 2019 at 12:27 PM.

  11. #30
    Master NG crash in exact tunnelNG crash in exact tunnel Monky's Avatar
    Join Date
    Dec 2015
    Location
    ヨーロッパの中心
    Posts
    79
    Rep Power
    128

    Default

    Just note that previous instructions are effective.

    After editing SYS.TXT

    you must delete the file system.ini file in the folder:

    SAVE / Profiles / 01 / system.ini

    .... and Restart iGo !!!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •