Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 60 1231151 ... LastLast
Results 1 to 10 of 594
  1. #1
    Banned
    Join Date
    May 2014
    Location
    HU
    Posts
    1
    Rep Power
    0

    Default NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS


    POST YOUR PROBLEMS IN THIS THREAD, DO NOT SPOIL TOPICS
    Last edited by Boki; 14th May 2017 at 05:50 PM.

  2.    Advertissements


  3. #2
    Member +
    Join Date
    Dec 2014
    Location
    Europe
    Posts
    33
    Rep Power
    12

    Default

    My dear frend I have problem with this version Nextgen software, Nextgen see Here 2016.Q4 maps and working ok, but when I insert TT 2016.12 maps with licence for this maps Nextgen dont see maps, see only base maps in folder MAP. When Igo to the AboutContent/Maps there is only Base map, other maps in this filder software dont see, not even gray color there is only see Base maps.
    I repeat I put the license in the licenses folder!
    I use sftware from post #71

  4. #3
    Important User NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,891
    Rep Power
    1366

    Default

    1. From post #1, it said "No need licenses." So why don't you test proggy from post #1
    2. Tell us the country (any/all 2016.12 TT maps?) that have problem
    3. A licensing problem show up as red under About-Content->Maps, if map(s) is not seen, it means map(s) is corrupted.
    Last edited by osiris4isis; 28th April 2017 at 05:20 PM.
    Do not PM me with questions. That's what a forum is for.

  5. #4
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,394
    Rep Power
    4259

    Default

    Quote Originally Posted by usersecu View Post
    ... Nextgen see Here 2016.Q4 maps and working ok, but when I insert TT 2016.12 maps with licence for this maps Nextgen dont see maps, see only base maps in folder MAP. When Igo to the AboutContent/Maps there is only Base map, other maps in this filder software dont see, not even gray color there is only see Base maps.
    I repeat I put the license in the licenses folder!
    I use sftware from post #71
    Well, tested software from OP posts, absolutely no problems with any of file from TT package. Only noticed that license is putted in lisense folder from torent edition
    But, judging from the described problems, and the fact that the user has installed the software on the card using file: iGO_9.18.27.693527_no.make.no.sys_iGO_World_MicroSD_MCC (got info from user directly, not in mentioned post), I guess that problems are setting in sys file and/or not well mixed package. Or bad downloaded maps.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    47
    Posts
    8
    Rep Power
    0

    Lightbulb

    Thanks working well. Greetings from Slovakia. I have a question...is it possible use weather in this version...? I cant find it where. Thanks

  7. #6
    Member + NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS aconik's Avatar
    Join Date
    Mar 2017
    Location
    Srb
    Posts
    97
    Rep Power
    15

    Default

    No, it is not possible

  8. #7
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    47
    Posts
    8
    Rep Power
    0

    Default

    Thank you for answer. But I have a second one. Online services will be soon expirate..please visit shop....any solution for this ? Thanks

    Please help me. When I have on S7 edge on internal storage works well. But when i try it move base folder iGO on SD external it always show me this message. Whats is incorrect ?
    Attached Images Attached Images

  9. #8
    Member +
    Join Date
    Oct 2007
    Location
    KSA
    Age
    44
    Posts
    48
    Rep Power
    18

    Default

    Quote Originally Posted by Lybross View Post
    Please help me. When I have on S7 edge on internal storage works well. But when i try it move base folder iGO on SD external it also show me this message. Whats is incorrect ?
    I have more complicated problem. On Samsung S7 edge, I get the same error message when installed on either internal or external storages. Although the folder iGO is complete and it the same like the folder on my other device (Samsung Note 10.1 SM-P605) on which it is working fine.

  10. #9
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    47
    Posts
    8
    Rep Power
    0

    thumbup

    From internal storage working well. On S7 edge. Try this dir name : iGo funkcne. And instal apk from inside folder. Named igo funkcne.zip. Not in iGO/ but inside of iGO funkcne.zip dir iGO Navigation.apk
    [Only registered and activated users can see links. ]

    Or try apk no make sys.txt on same googledrive & let me know...but from external its still imposiible on S7 edge.

    Or this which works fine on S7 edge but only from internal storage. [Only registered and activated users can see links. ]

    On internal maybe is neccesary rename base folder from iGO to iGO_World
    Last edited by Lybross; 8th May 2017 at 11:27 AM.

  11. #10
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    169
    Rep Power
    99

    Default

    Quote Originally Posted by dr_neoman View Post
    On Samsung S7 edge, I get the same error message when installed on either internal or external storages.:
    Quote Originally Posted by Lybross View Post
    From internal storage working well.
    And instal apk from inside folder.
    Chances are the problem may be in sys.txt:
    [folders]
    data_folder_name="iGO_World"
    linked_root_list="/storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0 /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd /storage/extSdCard"
    Either the folder name is incorrect, or the path(s) do not include the exact name of your storage location according to your specific device and ROM. If you don't know what the exact name is to add to the path line, check with an explorer like Total Commander or similar that shows true paths.
    Where an APK file is located while installing it makes no difference at all, and once installed can be deleted from wherever it is.
    Last edited by Mike Hunt; 8th May 2017 at 11:31 AM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •