Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2016
    Location
    nederland
    Posts
    2
    Rep Power
    0

    Default user poi in Nextgen.

    I copied my poi's from Igo Primo to Igo NextGen by copying the map "userdata" to the Nextgen content map.
    I can navigate to my Poi's by selecting it in Places and that is working perfect, but I cannot cannot get the icons on the map. I can mark all the standard poi-icons ( gasstations. etc ) but i cannot mark the userpoi's.
    How can I get the icons showing on the map.

  2.    Advertissements


  3. #2
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    SA
    Posts
    118
    Rep Power
    112

    Default

    settings> navigation view> map appearance> place markers> user.UPOI

    good luck



    P.S: I am using Skin Avicsync by pongo 25.02.2016
    [Only registered and activated users can see links. ]
    Last edited by nawaf; 27th February 2016 at 10:33 PM.

  4. #3
    Junior Member
    Join Date
    Feb 2016
    Location
    nederland
    Posts
    2
    Rep Power
    0

    Default

    THX for your quick answer.
    When I go to "place markers" i can see the standard IGO poi's with the option show on map or select subs. My own poi's like LIDL and ALDI I can see with the icons but that's all. No option to show them.
    I put them as a KML file in the directory userdata> poi and the icons in userdata>usericon.

  5. #4
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    SA
    Posts
    118
    Rep Power
    112

    Default

    my friend ...
    use Avicsync by pongo skin or the modified ( [Only registered and activated users can see links. ]) and for sure you will be able to select "show on map"

  6. #5
    Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    25
    Rep Power
    6

    Default

    If I want to add the same icon to other place makers like with the Tesco marker - how do I add the same icon to the missing Tesco icons ( Tesco Express and Tesco Extra )?
    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •