Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Dec 2019
    Location
    morocco
    Posts
    13
    Rep Power
    0

    IGO Primo [HELP] Loading Screen BMP

    Hello Navigators,i have Igo Primo installed on my car head unit,since i love designs and any graphic related stuff,i decided to create a loading screen for my app,but even after following the tuts here i couldn't get this to work,i have an error user interface [1024x600] resolution not supported or compatible skin not found.
    I created the BMP for any possible resolution in the app,but with no success.
    My specs :
    Android (fake 8.1 Go) real 6.
    Resolution 1026x600 for the full display.
    Igo Primo 9.6.29.636868.

    my sys:
    Spoiler:
    sys.txt

    [rawdisplay]
    driver=engine
    force_renderer="RENDER_MOYA"
    screen_xy="auto"


    data.zip captures

    Spoiler: small images
    MCl4LJS

    tX19Kq2

    NkCpm7o

    kbRwzLV


    igo icon for Primo

    ASO7tii

    my loading screen,yes i saw like this here and decided to try to tweak it.

    Spoiler: large image
    nT6WCLQ
    Last edited by Boki_Srb; 17th February 2020 at 09:47 PM. Reason: spoilers!

  2.    Advertissements


  3. #2
    Member
    Join Date
    Dec 2019
    Location
    morocco
    Posts
    13
    Rep Power
    0

    Default

    SOLVED.

    *Using Ipack.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •