Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Apr 2015
    Location
    Tallinn
    Posts
    7
    Rep Power
    0

    Becker Z203 problems with iGO8

    Hi

    I have Becker Z203 (128MB, 480x272) and I have couple problems.
    I didn't change anything in the files. I only renamed .exe file to iGO8.

    If I turn on Bluetooth, I see only "Bluetooth is being activated...", but it never will.

    The main concern is that the device is restarting. If I put to the map folder something small (I tryed with Andorra), then I can choose country, city and then it will restart, but if I put something bigger, it will restart everytime right after I push to the "Enter address".

    Device restarts only by selecting an address, everything is ok in the other menus.

    The attached crash file states "map not found"

    Is it related to memory?

  2.    Advertissements


  3. #2
    iGO Enthusiast Z203 problems with iGO8
    Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    On Z2xx series is not possible to just replace the exe. You have to find the whole package.
    I'll try to find my backups a little later, if I have one.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Junior Member
    Join Date
    Apr 2015
    Location
    Tallinn
    Posts
    7
    Rep Power
    0

    Default

    I put whole package Becker 9.6.8.261841 - Revo 2_480x272, from your post #34 [Only registered and activated users can see links. ]



    I do have all the original package for the backup.

  5. #4
    iGO Enthusiast Z203 problems with iGO8
    Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default Becker Z203 cured files

    That is OK, Revo 1/2 are recommended.

    Edit:
    Here is the cured package for Z203, not whole software, just replace your original files with this three:
    Spoiler: download

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Tnx @Goldi Bear



    Use latest 7-zip archiver to unpack
    For some countries, VPN service is needed to access links. Use Opera or Tor browser for download
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Junior Member
    Join Date
    Apr 2015
    Location
    Tallinn
    Posts
    7
    Rep Power
    0

    Default

    "replace original files" you mean original files in Revo 2 package or in original software?

  7. #6
    iGO Enthusiast Z203 problems with iGO8
    Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Replace those three files in original software, of course.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Junior Member
    Join Date
    Apr 2015
    Location
    Tallinn
    Posts
    7
    Rep Power
    0

    Default

    I was a little confused.

    Original software works fine, just I can't use new cards with it.

    That's why I tried to install Revo 2, and the concerns described in the first post are related to Revo 2.

    Sorry for the mess.

  9. #8
    iGO Enthusiast Z203 problems with iGO8
    Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Hmm. You probably haven't adjusted something nicely, revo 2 should work ok. But, maybe you done it good, I've heard that there are problems with this model.

    For original software you have to pay for dedicated licenses. It can not see new content without it.
    If you just replace posted three files, you can use any new content (at least so says the author of this modification).
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #9
    Junior Member
    Join Date
    Apr 2015
    Location
    Tallinn
    Posts
    7
    Rep Power
    0

    Default

    Yes,it worked. I can now put new maps etc. there.

    But, it seems that something wrong with my device:

    The same symptoms as those with revo.

    Device sometimes freeze, often restarts after I choose address, and sometimes poping up window "out of memory".

    With only one country map it works somehow.

    crashfile - "map not found"
    Attached Files Attached Files

  11. #10
    iGO Enthusiast Z203 problems with iGO8
    Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8Z203 problems with iGO8
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Crash file does mean nothing useful unfortunately. It is almost generic with all cured versions.
    According to the described symptoms, the device may fail. Probably memory chip.
    To be sure, download maps from other source (poster/hoster). Try with TT maps. If problems continue...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •