Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Sep 2019
    Location
    Naarden
    Posts
    2
    Rep Power
    0

    Default Truck navigation not working

    I've used igo Primo for a while but recently my wince GPS stopped working. I'd had it many years so bought a Xgody 712 advertised as a truck GPS. I checked it had igo and worked for trucks but when it arrived it worked perfectly, but only for cars. It didn't matter what details I put in my truck dimensions, weight etc it ignored them. It would prompt me each journey to confirm I wanted to use the truck profile, but still ignored it.

    I searched the forum and found a helpful post giving specific details of how to replace the maps etc of the existing version with the latest Here maps.(2019 Q2) I've done this and believe I've followed the instructions carefully but I must have missed something as I still can't get the truck parameters to work.

    When I loaded the maps I used the global cfg file found on the forums and added the licence to my licenses folder. This licence shows up in the about/ licenses screen.

    Xgody have come back to me and said that they have the wrong maps on the unit and have offered a partial refund. I don't want a refund, I'd just like it all to work and wondered if it was actually possible to get it to work for trucks? Many thanks

    Xgody 712
    Igo Primo 9.6.13.405512
    Wince internal 8gb storage for igo
    Here 2019 q2

    What is Device that you have problem with?
    - What is device screen resolution /
    / what is application (software) resolution in portrait and landscape mode (for Android)?
    - Whether the device is rooted or not (for Android based devices)?
    - Which version of Android (Or WinCE) ?
    - Which version of the navigation software, exactly?
    - Where the navigation software is (internal / external memory)?
    - Which edition of maps and extras?
    - Whether the use of the skin (which)??
    - something about a specific addition that you may use;
    - and, finaly, detailed description of a problem.

  2.    Advertissements


  3. #2
    iGO Moderator Truck navigation not working
    Truck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not working
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,765
    Rep Power
    2473

    Default

    Did you put FTR files, truck_poi and hnr in proper folders?
    [Only registered and activated users can see links. ]

    And, of course, you need to select and confirm the truck as a vehicle. Then to adjust the number of axles, height, weight and cargo.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Junior Member
    Join Date
    Sep 2019
    Location
    Naarden
    Posts
    2
    Rep Power
    0

    Default

    Yes I did. I'd checked that link to see before I posted my question and I have set my vehicle up properly too. The navigation works fine, it just doesn't use the truck info to calculate the routing.

  5. #4
    iGO Moderator Truck navigation not working
    Truck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not working
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,765
    Rep Power
    2473

    Default

    I have no idea, you are the first to report a problem like this.
    I can only suggest to you, assuming that the files are good:
    - backup whole software (not map content)
    - cleanup device
    - use software package from Forum, [Only registered and activated users can see links. ] for example
    Or [Only registered and activated users can see links. ]
    Or you can make your own, using [Only registered and activated users can see links. ]
    - There is also good [Only registered and activated users can see links. ] truck pack
    - be sure you have only two lyc (absolutely enough), discussed, in [Only registered and activated users can see links. ] there is one extra
    - be sure you have latest [Only registered and activated users can see links. ] and latest [Only registered and activated users can see links. ]
    - test it
    Last edited by Boki_Srb; 6th September 2019 at 08:00 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Junior Member
    Join Date
    Dec 2015
    Location
    uk
    Posts
    3
    Rep Power
    0

    Default

    I have same problem. Going to try the above install on my xgody 886.

    i cant get this to work package links not working.

  7. #6
    iGO Moderator Truck navigation not working
    Truck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not workingTruck navigation not working
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,765
    Rep Power
    2473

    Default

    Really?
    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •