Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Master
    Join Date
    Jun 2011
    Location
    Mexico
    Posts
    86
    Rep Power
    101

    help Help with iGO on CarJoying head unit

    Help with iGO on CarJoying head unit
    CarJoying head unit radio Android 4.4.4 resolution 1024 x 600

    CarJoying forgot to preinstall iGO navigation application
    on my radio.

    Here is link CarJoying emailed me for installing the iGO app.
    [Only registered and activated users can see links. ]

    On start up, error message appears on screen,
    “ Error User interface resolution 1024 x 536
    is not supported or compatible skin can not be found”

    I have installed CarJoying version of iGO on 10” tablet with
    no problems, works great.
    Screen Shot:
    Spoiler: screenshot
    [Only registered and activated users can see links. ]


    Could someone please help me resolve the issue?
    Last edited by Boki_Srb; 2nd April 2016 at 05:44 PM.

  2.    Advertissements


  3. #2
    Master
    Join Date
    Jun 2011
    Location
    Mexico
    Posts
    86
    Rep Power
    101

    Default

    Problem fixed
    Edit iGO sys.txt file to support resolution 1024 x 600

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    screen_x="1024"
    screen_y="600"
    ;driver="gdi"
    ;highres=1

    Spoiler: screenshot
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 2nd April 2016 at 05:45 PM.

  4. #3
    Junior Member
    Join Date
    Mar 2018
    Location
    United States
    Posts
    1
    Rep Power
    0

    Default

    It worked for me and got iGo 9 running with no resolution errors, but now I'm stuck at the language selection screen. I'm assuming there is a next button that is off screen. My Eonon head unit is the same as Joying - 1024x600. Anyone know how I should fix it?

  5. #4
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    566
    Rep Power
    192

    Default

    testing:
    * when Primo stoped, then change to Desktop
    * go to sytem-settings->App manage->Igo-Primo
    * tap [x] Force quit
    *now start Primo new

    Primo has search a Language self and saved. default working to end and you can in Menu-Settings look by Country->Lang

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •