Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    57
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by jtrosky View Post
    I'm confused - you are saying that you are running iGo Primo, but the version number you are giving is iGo 8. As far as I know, iGo Primo has versions starting with 9. iGo 8 has versions starting with 8. Unless MIPS versions are versioned differently...

    So it sounds like you are actually running iGo 8, NOT iGo Primo.
    ...
    thanks for response... yes my igo 8.3.2 on MIPS is working with new maps..so i'm lucky..

    last question for these version, the DEM files is it working...because i put DEM , like africa, and other DEM converted of my contry (ALGERIA),
    but no relief in the view.. i put in the SYS.TXT
    [map]
    3d_buildings=1
    3d_landmarks=1

    no changes...
    any correction..
    thanks
    Last edited by Boki_Srb; 29th September 2018 at 06:02 PM.

  2.    Advertissements


  3. #12
    iGO Enthusiast Igo version for Wince 6 MMIPS processor
    Igo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processor
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,288
    Rep Power
    2680

    Default

    Did you tried it with other DEM provider? Put only one DEM file. Africa from CGIAR is recommended.
    Did you turn on the terrain view?
    Also:
    [map]
    3d_buildings=1
    3d_landmarks=1
    3d_dem=1
    3d_dem_detail=2

  4. #13
    Junior Member
    Join Date
    May 2014
    Location
    xx
    Age
    57
    Posts
    6
    Rep Power
    0

    Default

    yes doing already that but don't works
    look my sys.txt

    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 25th September 2018 at 07:04 AM. Reason: code, spoiler...

  5. #14
    Important User Igo version for Wince 6 MMIPS processor
    Igo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processor
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,968
    Rep Power
    1210

    Default

    Here is your answer
    Spoiler: .

    [Only registered and activated users can see links. ]

  6. #15
    Member + Igo version for Wince 6 MMIPS processor
    Join Date
    Mar 2012
    Location
    Earth
    Posts
    57
    Rep Power
    57

    Default

    Working perfect on Thinknavi T7, with RMI Alchemy Au1250 MIPS cpu, thanks for uploading.

  7. #16
    iGO Enthusiast Igo version for Wince 6 MMIPS processor
    Igo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processorIgo version for Wince 6 MMIPS processor
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,288
    Rep Power
    2680

    Default

    Here is new upload, ver igo_8.3.2.89704_mips_cracked:
    Spoiler: dl
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    Edit:
    Link renewed 01.08.2019.
    Last edited by Boki_Srb; 1st August 2019 at 09:14 AM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •