Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Feb 2016
    Location
    slovakia
    Posts
    1
    Rep Power
    0

    help iGO pimo for Iveconnect

    Can someone help me, I have a new Iveco Daily with Iveconnect but I have no a genuine SD card. In manual is written, The system Iveconnect can be equipped with satellite navigation applications iGO Primo NavNGo specifically designed for commercial vehicles. I downloaded various versions iGO primo but can not seem to run them. Always Reports - Insert the SD card with navigation data.
    I do not know what I write to sys file. It is necessary to unlock the device?
    Thanks for help

    Spoiler: pic
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 30th March 2020 at 06:51 PM. Reason: corrected image adresses

  2.    Advertissements


  3. #2
    GPSPower Helper iGO pimo for Iveconnect
    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    217
    Rep Power
    586

    Default

    these devices do not work procesor ARM ..work with procesor MIPS ..
    and for the proc. MIPS there is only one version of IGO 8.3.2 CRACK ..

  4. #3
    iGO Moderator iGO pimo for Iveconnect
    iGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for Iveconnect
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,761
    Rep Power
    2472

    Default

    For Iveco - No cracked iGO.
    ................
    Last edited by Boki_Srb; 15th August 2017 at 06:23 AM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #4
    Member
    Join Date
    Dec 2015
    Location
    estonia
    Posts
    25
    Rep Power
    5

    Default

    Spoiler: YT video
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 14th April 2017 at 09:52 AM.

  6. #5
    iGO Moderator iGO pimo for Iveconnect
    iGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for Iveconnect
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,761
    Rep Power
    2472

    Default

    And what is useful in this video?
    This is old discussion, reborn after forum fall. Not to retell the whole story, the conclusion is that there is no solution. Only original software. Full stop.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #6
    Junior Member
    Join Date
    Apr 2009
    Location
    italy
    Age
    56
    Posts
    1
    Rep Power
    0

    Default

    The iveco hawe internal sdcard for 5 partizion partizion 3
    Hawe original sys.txt

    Spoiler: not usefull sys at all
    Code:
    Please Login or Register to see the links






    Hi, and welcome to forum.
    It would be nice if you first present yourself here: [Only registered and activated users can see links. ].
    Then read carefully: [Only registered and activated users can see links. ], [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ].


    Put sys.txt in "CODE" ("#" button), not in "QUOTE".
    And use some (free) translation service to translate text in English.

  8. #7
    Junior Member
    Join Date
    Mar 2020
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    I'm sorry for digging this old post up, but I'll like to know is something change until this days, is there some solution for this this navi?

    It's Iveco Stralis, Hy Way Iveconnect with I suppose WinCe system, for Primo maps. I don't have original SD (truck is come that way, second hand), I only check system and it's up to date,SW version 2512_568...

    Can anyone help about this, or have any idea how this can be done?

  9. #8
    iGO Moderator iGO pimo for Iveconnect
    iGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for IveconnectiGO pimo for Iveconnect
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,761
    Rep Power
    2472

    Default

    Your device is with even older software version
    Sorry, no solution
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #9
    Junior Member
    Join Date
    Mar 2020
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    How you mean, older software, I was check on Iveco website and there is instructions about updating and information that update is required if SW version is 2463_716 and older, here is a link
    [Only registered and activated users can see links. ]

    If I get a newer SW, is there any chance to activate this navi?
    Also I didn't mention, truck is 5 years old

  11. #10
    Member JanDobies's Avatar
    Join Date
    May 2019
    Location
    Zalewo
    Posts
    23
    Rep Power
    19

    Default

    Quote Originally Posted by vladicaratko View Post
    I'm sorry for digging this old post up,...

    Update [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •