Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Sep 2013
    Location
    USA
    Posts
    27
    Rep Power
    10

    Question iGO primo keep searching GPS signal after loss signal even there are 8 or more signals in use.

    I have tried serval version of iGO apps. The location on the map is accurate. the GPS signal seems pretty good, but iGO keep searching for GPS signals, can not start navigation. If I turn on airplane mode once then turn off, iGO then can navigate after that.
    Does anyone know how to fix this problem?

  2.    Advertissements


  3. #2
    ☼ADMIN☼ iGO primo keep searching GPS signal after loss signal even there are  8 or more signals in use.
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,350
    Rep Power
    5025

    Default

    look here
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #3
    Member
    Join Date
    Sep 2013
    Location
    USA
    Posts
    27
    Rep Power
    10

    Default

    Thanks for all replys. I have made three changes. let's see if the problem solved
    1. add following lines in sys.txt
    [GPS]
    default_latitude = xx.yyyyyy
    default_longitude = xx.yyyyyy
    2. add following line in gps.conf
    NTP_SERVER=us.pool.ntp.org
    3. install smart time sync app.

    EDIT:

    Finally solved the problem with following statements in sys.txt

    [gps]
    location_net=0;1
    location_gps=1
    background_navigation=1
    default_latitude=38.897211
    default_longitude= -77.039972
    :com_port = 4
    com_port_speed = 9600
    baud=57600
    :logging=0
    read_total_timeout=500 ;(100)
    read_buffer_size=128 ;(256)
    accuracy_workaround=0 ;read by dex file
    protocol=ndr,nmea
    discard_dop_level=49.0 ;(-1.0)double
    delay=200 ;(250)
    location_nmea=1 ;(0)
    location_log=0

    [gps.igo_connector]
    gps_lost_timeout=5000 ;(5000)
    position_validity=1000 ;(2500) -1
    restart_listening_interval=1000 ;(3000)
    horizontal_accuracy_treshold=85 ;(100.0)double
    vertical_accuracy_treshold=85 ;(100.0)double
    heading_accuracy_treshold=40 ;(45.0)double
    listen_for_gps_while_log_is_playing=1

    [modules]
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE="DUMMY_TMC_STATION_CACHE"
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"
    Last edited by Boki_Srb; 8th January 2018 at 07:41 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •