Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Member
    Join Date
    Apr 2014
    Location
    yorkshire,england
    Age
    50
    Posts
    10
    Rep Power
    0

    Default screen res issue 9.6.29.404739

    hi all i have aquired a Hudl device with 1440x900 screen res and for the life in me cannot get igo to start,always comes up with UI res. 1440x828 not supported etc,etc.i've tried editing data.zip entries,sys lines,you name it,just won't load up.are there any specific data.zip for bigger res devices available?,or am i missing something simple.got this igo version running on my s4 no problem.got me baffled has this issue.
    any ideas?

  2.    Advertissements


  3. #2
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    567
    Rep Power
    1197

    Default

    [Only registered and activated users can see links. ]

    replace the multimode.ini file ,which is inside in your data
    With this.

    Don't forget to rename it as multimode

  4. #3
    Member
    Join Date
    Apr 2014
    Location
    yorkshire,england
    Age
    50
    Posts
    10
    Rep Power
    0

    Default

    Brilliant,my friend,loaded first time.I had edited the multimode.INI but obviously not with correct figures.many thanks,maybe this can help others too.

  5. #4
    Master
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    567
    Rep Power
    1197

    Default

    Multimode.ini for resolution 1440_900

    modes]
    ; mx=WidthMin..WidthMax, HeightMin..HeightMax,Folder
    ; OR
    ; mx=Width, Height ,Folder

    m1=400..480,196..320,"480_272"
    m2=234..320,400..480,"480_272"
    m3=800..960,400..600,"800_480"
    m4=480..600,700..960,"800_480"
    m5=1024..1500,552..900,"1024_768"
    m6=600..900,976..1500,"1024_768"


    The point is here:
    m5=
    m6=

  6. #5
    Junior Member
    Join Date
    Oct 2014
    Location
    uk
    Posts
    2
    Rep Power
    0

    Default

    I would also like to run iGO on my Tesco Hudl but am unable to find the Mutlimode.ini file that is mentioned above for a resolution 0n 1440_900 (and the dropbox link no longer works).

    Could somebody please tell me where I wouild find this file - it doesn't show up in my compressed igo data and so I must be looking in the wrong place.

    Any help would be much appreciated.

    (I have iGO Primo with TTS now working well in a Nexus but would like to get it on a Hudl for my daughter).

  7. #6
    Moderator screen res issue 9.6.29.404739
    screen res issue 9.6.29.404739
    nens's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    588
    Rep Power
    1114

    Default

    @ card4343 -

    Open data.zip - ui_android\multimode.ini

  8. #7
    Junior Member
    Join Date
    Oct 2014
    Location
    uk
    Posts
    2
    Rep Power
    0

    Default

    Thanks nenadsen - I found the multimode.ini file and changed it as suggested by frontzosd. Unfortunately that didn'e work and I still get an error message when I try to start the primo on ny Hudl tablet saying Error User interface resolution [1440x828] is not supported or compatible skin can not be found. Exiting application.

  9. #8
    iGO&Becker Moderator Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Illyria
    Age
    49
    Posts
    428
    Rep Power
    893

    Default

    Quote Originally Posted by card4343 View Post
    Thanks nenadsen - I found the multimode.ini file and changed it as suggested by frontzosd. Unfortunately that didn'e work and I still get an error message when I try to start the primo on ny Hudl tablet saying Error User interface resolution [1440x828] is not supported or compatible skin can not be found. Exiting application.
    install app screensize and density in your android and look the resolution screen in vertical and horizontal and posted me in PM .

  10. #9
    GPSPower Helper screen res issue 9.6.29.404739
    screen res issue 9.6.29.404739
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    32
    Posts
    456
    Rep Power
    618

    Default

    Delete m1 ... m4
    Edit :
    m5=700..2000,400..1000,"1024_768"
    m6=400..1000,700..2000,"1024_768"

  11. #10
    Junior Member
    Join Date
    Jan 2018
    Location
    UK
    Posts
    2
    Rep Power
    0

    Default

    I know this is an old thread, but I am having the same problem and tried the above - can anyone offer any further assistance ? I get the error message Error User interface resolution [1440x828] is not supported or compatible skin can not be found. Exiting application.

    Thanks

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •