Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member +
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    30
    Rep Power
    26

    nextgen Dutch TTS voices for Nextgen, Lun nd Primo (TTS Pro, Wiman...all working) and dictionary.voice

    Hi,

    Complete Dutch TTS (pro & Wiman etc) working.
    I think the most complete dictionary.voice untill now.

    Have fun!
    Last edited by vuurvlinder; 1st January 2021 at 01:29 PM. Reason: Update lang 01.01.2021

  2.    Advertissements


  3. #2
    Member +
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    30
    Rep Power
    26

    nextgen Reworked and corrected

    Hi,

    Reworked and some errors corrected in the TTS file.
    Also completed the language file for the menu's, etc. all dutch now.

    (Updated 13.09: Lang_Dutch-nl.zip , Nederlands_universeel_unisex_andTTS-PBBv5.zip, Dictionary.zip)

    Have fun!
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by vuurvlinder; 13th September 2017 at 02:39 PM. Reason: Updating

  4. #3
    Junior Member
    Join Date
    Jun 2014
    Location
    Belgium
    Posts
    7
    Rep Power
    0

    Default

    Where do we need to place these files exactly?

    - Nederlands_universeel_unisex_andTTS-PBBv5.zip --> content/voice
    - Lang_Dutch-nl.zip --> content/lang
    - ttspro.zip and Dictionary.zip --> UX

    Right? But still can't get it working. Do I need to put some lines in sys.txt also for TTS activation?

  5. #4
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    108
    Rep Power
    86

    Default

    [email protected]
    Extract Dictionary.zip file and copy the Dictionary.lang to Lang_Dutch-nl.zip. Then copy the Dictionary.voice to Nederlands_universeel_unisex_andTTS-PBBv5.zip. overwriting the original. And copy ttspro.zip filet to UX folder.

  6. #5
    Member +
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    30
    Rep Power
    26

    Default Better and complete

    Hi,

    Try these update 2021.03 for Luna, Nextgen & Primo.
    Attached Files Attached Files
    Last edited by vuurvlinder; 12th March 2021 at 07:44 AM. Reason: Update 11.03.21

  7. #6
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    578
    Rep Power
    23

    Default

    Hi vuurvlinder.
    Was playing a bit with the demo routes and I noticed when approaching an environmental zone it says :

    u nadert een milieuzone milieuzone 582 kilometer resterend

    So twice the word milieuzone and 582 km resterend in Berlin ( same in London ) ?

    The sign shows 1,4 km or something.

    Maybe it should be meters instead of kilometers ?

    I noticed the Paris demo is correct, it says exactly 3,3 km as on the sign, except the word milieuzone twice.
    Does not make any difference what TTS voice I use.
    Any idea ?
    Last edited by rider; 10th April 2021 at 07:35 AM.

  8. #7
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    303
    Rep Power
    250

    Default

    The first (582 km) is the distance to environmental zone
    The sign shows the length of the environmental zone
    The same goes for the announcement

  9. #8
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    578
    Rep Power
    23

    Default

    Aha...that's it.
    Solved, thanx !

    Hoi vuurvlinder.
    I added your voice file from post # 5 to the dir " voice "
    Tested it on my tablet, select it in settings, tab on it, worked great.

    Did the same in my car headunit....quiet, no sound.
    There is also the Dutch voice file of kajoe : workes well.
    I uninstalled iGO and installed again ( in the car ) and....your voice work fine but the next day there is no sound again.
    I have to switch to the kajoe voice again.

    Strange is that on the tablet there is no problem at all, next day after reboot your voice is fine.

    Both exact the same configuration.
    Any idea ?

  10. #9
    iGO Enthusiast Dutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voice
    Dutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voiceDutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voiceDutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voiceDutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voiceDutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voiceDutch TTS voices for Nextgen and Primo (TTS Pro, Wiman...all working) and dictionary.voice
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    4,605
    Rep Power
    2849

    Default

    Again, you did not follow the topics, rider. A bit strange considering you've been a member here for over 6 years....

    It is nothing new, it has been discussed many times. This is a common problem that occurs with HU's.

    What is the BASIC difference between your tablet and HU? I don't mean hardware.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #10
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    578
    Rep Power
    23

    Default

    I know TTS not working is discussed many times but TTS is working without problems on my HU.

    The only thing is why does the voice file : Voice_TTS-Pro-Android-Next-Nuance(ve)-Dutch-Xander-kajoe-v.9.181.zip

    always work without problems and this only happens with the file : Nederlands_universeel_unisex_andTTS-PBBv8.zip
    from vuurvogel.
    Cannot find the solution, and yes, I searched all over.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •