Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    266
    Rep Power
    349

    WIN CE WinCE iGO Nextgen TTS Voices Nuance ve 1 working in all versions

    Here is the solution to get all TTS Nuance ve1 voices working in iGO Nextgen with all versions.

    1) Unpack package and look for voice you need.
    2) Unpack the voice you need and follow instructions inside.

    I tested it on several devices. No slow voices, but correctly working. All working with the TTS ve1 voices.

    I will make a package with all versions of TTS voices I have found and wil post them in other thread.

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    All credits to our old friend Zervdim.
    Last edited by Kajoe; 10th November 2018 at 08:34 AM. Reason: New link added

  2.    Advertissements


  3. #2
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    29
    Rep Power
    98

    Default

    Hey Kajoe,

    you are right the nau_v1 is runining fine but what about the roadsigns and so on ?
    The v1 works but only with a hand full of features ...
    Speedcams are not anounced and roadsigns are not spoken ...

    Regards,
    Snot

  4. #3
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    266
    Rep Power
    349

    Default

    Speedcams and roadsigns are anounced if you dissable the "bieps" in settings/ warnings.
    Last edited by Boki_Srb; 8th March 2018 at 06:18 AM.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  5. #4
    Member +
    Join Date
    Aug 2012
    Location
    Germany
    Age
    39
    Posts
    40
    Rep Power
    11

    Default

    Hi Kajoe: Voice announcement not working with your new Version and also with you tts ve1 new folder...
    I dont know what is wrong.

    I give up... Thanks anyway... your new version is little slow on my wince chinese device. but good work. looks great.

  6. #5
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    266
    Rep Power
    349

    Default

    Maybe you downloaded the modified version with wrong tt_rate. Download again and than you have the good one.
    Last edited by Boki_Srb; 8th March 2018 at 06:18 AM.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #6
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    29
    Rep Power
    98

    Default

    Hey Kajoe,

    first thank you for your help, but i cant get your version running on my NX501EAV with 9.19.5.584533 running on it.
    I can choose the voice in menu but no sound appear ...

    Snot

  8. #7
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    282
    Rep Power
    28

    Default

    For those users using English as the voice, I have modified the TTS voice file to announce the speedcams and enable the TTS Pro features. Updated English voice for ve1 engine attached.

    Enjoy.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  9. #8
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    266
    Rep Power
    349

    Default

    Quote Originally Posted by Snotmann View Post
    Hey Kajoe,

    first thank you for your help, but i cant get your version running on my NX501EAV with 9.19.5.584533 running on it.
    I can choose the voice in menu but no sound appear ...

    Snot
    What is your sys?
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  10. #9
    Important User WinCE iGO Nextgen TTS Voices Nuance ve 1 working in all versions
    WinCE iGO Nextgen TTS Voices Nuance ve 1 working in all versionsWinCE iGO Nextgen TTS Voices Nuance ve 1 working in all versionsWinCE iGO Nextgen TTS Voices Nuance ve 1 working in all versionsWinCE iGO Nextgen TTS Voices Nuance ve 1 working in all versions
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,968
    Rep Power
    1201

    Default

    Mirrors
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by osiris4isis; 23rd November 2017 at 02:29 AM.

  11. #10
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    266
    Rep Power
    349

    Default

    New links in #1
    Last edited by Boki_Srb; 10th November 2018 at 06:01 PM.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •