Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 54 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 536
  1. #121
    Member
    Join Date
    May 2011
    Location
    nj
    Posts
    27
    Rep Power
    11

    Default

    Quote Originally Posted by aekhong View Post
    The name of your .rgn file must correct if you name as xxxx0100yyy.
    Or try as out.rgn instead.
    can you tell me other simple way to get jcv file to work. I tried back to my original rgn and now I am trying again to flash with 1st post still same thing happens.

    Quote Originally Posted by lolypop000 View Post
    Copy paste your number of garmindevice.xml.
    When i open my garmindevices.xml on nuvi 1300 is :

    - <Model>...
    i have garmin nuvi 1200

  2.    Advertissements


  3. #122
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,442
    Rep Power
    834

    Default

    I know.
    Do you have this in your garmindevice.xml:

    - <Model>
    <PartNumber>006-B0971-00</PartNumber>
    <SoftwareVersion>530</SoftwareVersion>
    <Description>nüvi 1200</Description>

    or do you have something else?

    I must know your partnumber to help you enable jcv.

  4. #123
    Member
    Join Date
    May 2011
    Location
    nj
    Posts
    27
    Rep Power
    11

    Default

    yes there are lots of word on xml file. But part number 006-B071 is correct. I have that

  5. #124
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,442
    Rep Power
    834

    Default

    If you have 006-B0971 then you must flash with this:

    [Only registered and activated users can see links. ]

  6. #125
    Member
    Join Date
    May 2011
    Location
    nj
    Posts
    27
    Rep Power
    11

    Default

    when I was stuck with othe fine, I already updated with above firmware and then I retry and again I was stuck with loader lodding??? something like that. so I update with garmin webupdater.

  7. #126
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,442
    Rep Power
    834

    Default

    Here you have new update [Only registered and activated users can see links. ]
    When you flash and click ok in updater.exe you must wait to updater finish procedure and in the end when is finish you click on ok in window and nuvi restart.
    This update work on all nuvi 12xx.

    Do you have Windows 7 on PC ?
    Last edited by lolypop000; 29th May 2011 at 10:00 AM.

  8. #127
    Member
    Join Date
    May 2011
    Location
    nj
    Posts
    27
    Rep Power
    11

    Default

    Quote Originally Posted by lolypop000 View Post

    Do you have Windows 7 on PC ?
    Yes I have window 7 but to upgrade this I am using other laptop with window xp.
    thanks i will try now

    Quote Originally Posted by lolypop000 View Post
    Here you have new update

    this worked very smoothly. I am gonna try today. thanks again for your help. I dont have enough space so I will try sd card/garmin/JVC folder/jcv file.
    again thanks

    @ lolypop000

    Thanks for your help. I can see LA and speed limit still I can not see (JCV ). Junctional view while I am driving in USA. I downloaded and placed on sd card/garmin/JCV folder and JCV file??? anything wrong?? any special JCV??? usa file for nuvi 12XX series??

  9. #128
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS dvazg's Avatar
    Join Date
    May 2010
    Location
    Croatia
    Posts
    113
    Rep Power
    111

    Default

    please go to inventory page, and check your splash screen number.
    Inventory: press battery iscon for 5 sec, press "next", press "start test" and then "more".

  10. #129
    Member
    Join Date
    May 2011
    Location
    nj
    Posts
    27
    Rep Power
    11

    Default

    splash screen # D1340-50 2.00

    1. Tried simularing the route, by turning off the other country map (go to tools ->settings -> map -> info).
    2.My JCV file on micro sd/garmin/JCV/.jcv file
    3.My North America map replaced with new map and removed old map and unl file.
    Last edited by vaghunger; 30th May 2011 at 02:31 PM.

  11. #130
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS dvazg's Avatar
    Join Date
    May 2010
    Location
    Croatia
    Posts
    113
    Rep Power
    111

    Default

    Your splash screen number is ok, meaning you succesfully performed flashing.

    Try the following:
    put the map onto SD card, e.g. into "Map" directory.
    disable all other maps
    try simulating

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •