Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Aug 2019
    Location
    algeria
    Posts
    6
    Rep Power
    0

    Default Garmin device does not work

    I have format the Garmin 1310 on my computer on long ext fat It does not work anymore and is not recognized by the computer When it is lit, it remains on the Garmin logo It did not work What is the solution please?

  2.    Advertissements


  3. #2
    Member
    Join Date
    May 2017
    Location
    saint george
    Posts
    20
    Rep Power
    3

    Default

    Quote Originally Posted by bbbmba View Post
    I have format the Garmin 1310 on my computer on long ext fat It does not work anymore and is not recognized by the computer When it is lit, it remains on the Garmin logo It did not work What is the solution please?
    bbbmba,try this:
    [Only registered and activated users can see links. ]

  4. #3
    Junior Member
    Join Date
    Aug 2019
    Location
    algeria
    Posts
    6
    Rep Power
    0

    Default

    I cannot pass the file because the computer does not recognize the device

  5. #4
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    774
    Rep Power
    63

    Default

    @bbbmba
    The device initially only needs to be recognized by the PC in preboot mode (It won't show in Windows Explorer, only in Device Manager when in preboot). Preboot is reached in 13xx by holding the top LH corner of the screen while powering on. Read carefully the file in the thread linked by michaeloli. In short: You need to load Cure firmware in preboot mode which will then restore Mass Storage Mode so that a proper format back to FAT32 can be done. Read: [Only registered and activated users can see links. ]. Usually it's enough to load the universal QuickCure3 to re-enable MSM then re-format using RMPrepUSB: [Only registered and activated users can see links. ].

    Read carefully the other threads before you start and if you need further help post again.

  6. #5
    Junior Member
    Join Date
    Aug 2019
    Location
    algeria
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Butters View Post
    @bbbmba
    The device initially only needs to be recognized by the PC in preboot mode (It won't show in Windows Explorer, only in Device Manager when in preboot). Preboot is reached in 13xx by holding the top LH corner of the screen while powering on. Read carefully the file in the thread linked by michaeloli. In short: You need to load Cure firmware in preboot mode which will then restore Mass Storage Mode so that a proper format back to FAT32 can be done. Read: [Only registered and activated users can see links. ]. Usually it's enough to load the universal QuickCure3 to re-enable MSM then re-format using RMPrepUSB: [Only registered and activated users can see links. ].

    Read carefully the other threads before you start and if you need further help post again.

    Unfortunately the device does not enter the pre-boot mode

    The device does not accept boot mode

    The unit turns on and freezes on the Garmin logo. No copyright information is displayed on the screen. The device does not display the home page and is not recognized as a mass storage device when it is connected to the computer.

    I think the boot are ruined
    Last edited by bbbmba; 22nd August 2019 at 07:00 PM.

  7. #6
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    774
    Rep Power
    63

    Default

    Without preboot mode it's not recoverable.

    To absolutely sure it can't enter preboot check these points:
    1. Ensure that the PC has [Only registered and activated users can see links. ] loaded (preboot mode won't be recognized otherwise).
    2. Try with several different USB cables.
    3. Find another Windows computer (even an old XP PC will do as long as Garmin USB Drivers are loaded).

    Also, try this method to reach preboot:
    • Ensure the 1310 is completely OFF (hold the power button down until the Garmin logo disappears and the screen is blank).
    • Open Device Manager on a desktop PC and leave the window visible.
    • Plug a 'known-good' miniUSB cable into a REAR USB2 port (don't use a front port, a hub or a USB3 port).
    • Firmly hold the top left-hand corner of the screen then plug the miniUSB plug into the nuvi (Don't touch the power button).
    • Watch to see if "GARMIN Devices" pops up in Device Manager which indicates it's connected in preboot, wait for several seconds at least to see if it's recognized.
    • If it doesn't work then start over and keep trying ensuring it's powered off each time. Even if it only connects one time in twenty it can eventually be flashed with Cure firmware to re-enable MSM.

    If it still fails to be recognized after that test is done numerous times then it's permanently bricked and only good for parts.

  8. #7
    Junior Member
    Join Date
    Aug 2019
    Location
    algeria
    Posts
    6
    Rep Power
    0

    Default

    Thank you so much Butters
    Then fix the machine

  9. #8
    Junior Member
    Join Date
    Aug 2019
    Location
    algeria
    Posts
    6
    Rep Power
    0

    Default

    Thank you so much michaeloli
    Then fix the machine

  10. #9
    Junior Member
    Join Date
    Aug 2019
    Location
    algeria
    Posts
    6
    Rep Power
    0

    Default

    all the respect and appreciation
    To all of you

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •