Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Join Date
    May 2019
    Location
    ireland
    Posts
    8
    Rep Power
    0

    Default Nuvi 65LM bricked ISH

    Hi all, I am really in need of some assistance. I have a 65lm which I have messed up in the following sequence
    1 accidental formatted while in developer mode
    2 tried for 3 days to cure
    3 eventually applied 'cure' firmware
    4 copied file structure from my Nuvi 255 to 65lm internal memory
    5 Garmin express now recognises it as a 255 via usb
    6 can go no further as device wont boot, other than appearing as a mass storage device after 'cure' or stick at boot logo after 'orignal' in cure.
    7 I am now at a moment of complete frustration ;-(

    Any ideas greatly appreciated.

  2.    Advertissements


  3. #2
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    I guess you've copied the GarminDevice.xml from the nuvi 255, that's not necessary at all and is quite unhelpful. Some of the other files may also 're-brick' it as they're not compatible with your device. Reformat it again with [Only registered and activated users can see links. ] then make an empty folder named Garmin before re-loading original fw and attempting to boot it.

  4. #3
    Junior Member
    Join Date
    May 2019
    Location
    ireland
    Posts
    8
    Rep Power
    0

    Default

    Thanks Butters, had done that already but just hangs at the Garmin boot logo I'm afraid.

  5. #4
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    To be clear: You've reformatted with RMPrepUSB then loaded original firmware and it's still stuck on logo when booted?

  6. #5
    Junior Member
    Join Date
    May 2019
    Location
    ireland
    Posts
    8
    Rep Power
    0

    Default

    Yes, just tried it again now.
    1 formatted fat32 with RMPrepUSB
    2 created 'Garmin' folder
    3 used cure to load 'original' Firmware (v320 from perry site)
    4 disconnected usb connection
    5 device hangs at Garmin logo with nuvi 65 copyright 2014 etc at bottom.

  7. #6
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    Could be flash damage stopping it from booting. However some devices refuse to boot without some files loaded. I don't have that device or anything similar to check. If you can obtain a copy of files such as Voice, Text and Keyboard it would be worth trying again. Make a .System folder next to the Garmin folder also. Windows is picky about making system folders and files so just extract this:
    [Only registered and activated users can see links. ]

  8. #7
    Junior Member
    Join Date
    May 2019
    Location
    ireland
    Posts
    8
    Rep Power
    0

    Default

    Thanks Butters, I will give that a try. I doubt its physical damage as it was working well until I made a stupid mistake. I wonder if anyone on here has a Nuvi65lm file structure they could share?

  9. #8
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    I wasn't so much meaning physical damage although that's always a minor possibility albeit rare with a newer device. I meant as in a messed-up flash region, corruption would've been a better word. Do you have a backup of it's non-volatile memory, region 154?

  10. #9
    Junior Member
    Join Date
    May 2019
    Location
    ireland
    Posts
    8
    Rep Power
    0

    Default

    afraid not

  11. #10
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    What you should do is make a backup of it now before you go any further. Extract this directly to a clean microSD: [Only registered and activated users can see links. ]. With the device fully OFF (hold the power button down for 10 - 30 secs to force it off if necessary) insert the card then power on. If it's getting far enough into the boot cycle it'll be able to read from and write to the card. If it works you'll have a new file 154.bin in the card's root. So if it's successful if worst comes to worst and nothing further works you can always erase it's non-vol as a last resort as that's where corruption is most likely if actually present.

    Does GarminExpress see the device without your nuvi 255's GarminDevice.xml on board?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •