Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 17 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 168
  1. #121
    Member
    Join Date
    Apr 2017
    Location
    Danmark
    Posts
    10
    Rep Power
    0

    Default

    The link not work

  2.    Advertissements


  3. #122
    Master Titanic52's Avatar
    Join Date
    Oct 2013
    Location
    EU
    Posts
    535
    Rep Power
    748

    Default

    Quote Originally Posted by mollex View Post
    Titanic52: Which is the right JCV file to use with City Navigator Europe NTU 2020.10?
    My Maps are all in "Garmin \ .System <<< folder
    Spoiler: screen

    t6topofg


    JCV Für Garmin Drive 50 (also For Drive 40, Nuvi 4x 5x, StreetPilot+)

    JCV_Datei_D6136090A.jcv_Und_D6166090A.jcv ( by Titanic Original )

    Download:

    D6136090A.jcv (87,92 MB) - uploaded.net D6136090A.jcv
    D6166090A.jcv (69,13 MB) - uploaded.net D6166090A.jcv
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    info: by Titanic Test OK

  4. #123
    Member
    Join Date
    Nov 2010
    Location
    Thailand
    Posts
    18
    Rep Power
    0

    Default

    Titanic52: Could you please recommend for post #116 and #120


    This is Detail of HU
    [Only registered and activated users can see links. ]
    Last edited by watchdog69; 20th June 2019 at 04:36 AM.

  5. #124
    Member
    Join Date
    Apr 2017
    Location
    Serbia
    Posts
    15
    Rep Power
    0

    Default

    @grofff What the path install for your head unit?
    /storage/emulated/0/Garmin. I use clean install without changing path. App wont start immediately, screen is dark for sometime and after that it start.

    As I sad my unit show Android 8.1 Go and work with App for And_6.

  6. #125
    Member
    Join Date
    Apr 2017
    Location
    Serbia
    Posts
    15
    Rep Power
    0

    Default

    info: by Titanic Test OK
    Titanic, you have Parkopedia and Foursquare in your maps. Is it work?

  7. #126
    Member
    Join Date
    Nov 2010
    Location
    Thailand
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by grofff View Post
    /storage/emulated/0/Garmin. I use clean install without changing path. App wont start immediately, screen is dark for sometime and after that it start.

    As I sad my unit show Android 8.1 Go and work with App for And_6.
    The .System with map is in
    com.garmin.android.apps.gmobilext>files>Garmin> Right?

    and the folder "com.garmin.android.apps.gmobilext"
    is in Android>data> Right?

    many thanks.

  8. #127
    Member
    Join Date
    Apr 2017
    Location
    Serbia
    Posts
    15
    Rep Power
    0

    Default

    I don't know what you doing. Did you have base folder? It's must be in root, after that you install app and that's all.

  9. #128
    Member
    Join Date
    Nov 2010
    Location
    Thailand
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by grofff View Post
    I don't know what you doing. Did you have base folder? It's must be in root, after that you install app and that's all.
    Yes I have folder and installed success in post #49

    I want to confirm with you Because you do not change the path but can use it
    Therefore want to try to make it like you, everything For maybe you might have a special trick

    Thank you so much
    Last edited by watchdog69; 20th June 2019 at 02:43 PM.

  10. #129
    Member
    Join Date
    Apr 2017
    Location
    Danmark
    Posts
    10
    Rep Power
    0

    Default

    [QUOTE=grofff;1155463]Chinese multimedia can be fake. I had the same problem, my chinese unit is "Android 8.1" , but it work with StreetPilot for And 6. Try with that APK.
    Here is the link.

    [Only registered and activated users can see links. ][

    The link not work
    Last edited by ahmadfra; 20th June 2019 at 02:30 PM.

  11. #130
    Member
    Join Date
    Apr 2017
    Location
    Serbia
    Posts
    15
    Rep Power
    0

    Default

    Link is OK. May be you must use VPN.

 

 
Page 13 of 17 FirstFirst ... 31112131415 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •