Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 69
  1. #21
    Member
    Join Date
    Jul 2009
    Location
    shanghai
    Posts
    11
    Rep Power
    0

    Default

    5.00.20 works on my HD2 @ port4 natively or Port3 with gpsmoddriver.
    i did the /storage card/garmin/ corrections.
    but it doesnt launch. no error no nothing. what gives?

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Jun 2010
    Age
    48
    Posts
    1
    Rep Power
    0

    Default

    didn't work for me.
    SiRF Atlas IV ARM1136
    - 4.3” TFTTouchScreen LCD (480 x 272 px)
    - Flash 128MB / SDRAM 64MB
    When executing garmin.exe, just windows clock for 3 seconds and nothing more. not even starting screen.
    Directory: SDDMC/Garmin.
    some help would be apreciated. this is almost the only navigation sowtware with Uruguay map. thanks

  4. #23
    Junior Member
    Join Date
    Jun 2010
    Age
    44
    Posts
    3
    Rep Power
    0

    Default

    it work for me, but however i stuck in the searching link from my receiver to garmin server, it keep on searching, when i press skip i manage to find road, but the garmin keep searching only, do i need to set the com and baudrate?

  5. #24
    Junior Member
    Join Date
    May 2010
    Location
    oz
    Posts
    2
    Rep Power
    0

    Default

    works great on my unit running wince6

    thanks

  6. #25
    Junior Member
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    0

    Default

    its not working on my wince6.0

    Can someone let me know if the below setting correct?
    460690 : \Garmin\ -> \SDMMC\Garmin\
    4606D0: /Garmin/ -> /SDMMC/Garmin/
    460710: /Garmin/gpx/ -> /SDMMC/Garmin/gpx/
    460760: /Garmin/gpx/current.gpx -> /SDMMC/Garmin/gpx/current.gpx

    I replaced the edited que.exe and overwrite on the artful Wince6 v5.00.30w ASN

    Please help

  7. #26
    Junior Member
    Join Date
    Jun 2010
    Posts
    1
    Rep Power
    0

    Default

    I currently have the exe for version 5.00.20 and it works but its not smooth and crashes when I try to enter POI so I wanted to use 500.30

    I have tried the DIY but cannot get it work on WinCE5. It keeps asking for the garmin SD card. What am I doing wrong? I have an map unlock and SW unlock key files in the Garmin folder.

    My storage card is called "StorageCard"
    DIY Changes using Ultra Edit
    \StorageCard\Garmin\
    /StorageCard/Garmin/
    /StorageCard/Garmin/gpx/
    /StorageCard/Garmin/gpx/current.gpx

    Please help. Thanks in advance.

  8. #27
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Rep Power
    0

    Default

    Is there a solution to this problem?
    When I start the application , I see a warning message that says" Please insert Garmin Mobile XT data card and then restart the program"

  9. #28
    Junior Member
    Join Date
    Aug 2010
    Location
    AU
    Age
    61
    Posts
    2
    Rep Power
    0

    Default

    Hi All, First post here and unable to load anything even if I knew how. Just wanted to let you know that using 5.00.30 version from artful (many thanks to you sir) and ******* que.exe for 1111111111 from iredeto (many thanks to you sir) and edit instructions from betahash (this thread- many thanks to you sir), I have used Ultraedit (30 day trial version from Ultraedit website) to edit que.exe for 7" chinese double din gps unit using "StorageCard" as opposed to SDMMC and it now runs successfully (3D map not quite centred after edit mod, but settings now successfully being saved). Unit is SirfIV chip with 128MB running WinCE6.0.
    Whatever folders you set in the que.exe should match the physical folder structure and the XML file stored with the NVM files in order to correctly save your settings. GPS set-up required nothing and worked straight off once AU map unlocked. (Port COM 2 at 9600).
    MSCR script below for anyone interested. Que.exe edit quite easy (either search by memory address as per instruction or by ASCI value of SDMMC).
    Hope this helps someone else and many thanks to all those contributing to the forums.
    -----------------------
    Errorlevel("warn")

    If(WndExists("Garmin Mobile XT"))
    Show("Garmin Mobile XT")
    Exit
    EndIf

    #Run explorer.exe and wait a second
    Run("\Windows\Explorer.exe")
    Sleep(300)

    #Hide Taskbar
    Run(SystemPath("ScriptPath")\"TaskbarHide.exe")

    #Run Garmin Mobile XT.
    #This script will not go to the next command before que.exe completely shut down
    RunWait(SystemPath("ScriptPath")\"..\Apps\WM\que.exe")


    #Kill explorer.exe
    If(ProcExists("explorer.exe"))
    Kill("explorer.exe")
    EndIf
    ---------------------------
    Cheers,

  10. #29
    Junior Member
    Join Date
    Aug 2010
    Age
    39
    Posts
    1
    Rep Power
    0

    Default

    hi OzKman,. im using 7' doubledin chinese gps unit runs in win CE 5.0 .. just want to ask coz im having a hard time loading it.. i used ultraedit to modify que.exe.. but everytime i try load it.. it fails.. doesnt respond.. is there something wrong? which is correct /Garmin/ -> /SDMMC/Garmin/ or /Garmin/ -> /StorageCard/Garmin/? hope you could help me.. thanks in advance mate..

  11. #30
    Junior Member
    Join Date
    Aug 2010
    Location
    AU
    Age
    61
    Posts
    2
    Rep Power
    0

    Default

    Hi armz00, Depends on how your unit sees the SD card. If other apps running off menu are being called as SDMMC\Appxxx.exe then its SDMMC or if StorageCard\Appxxx.exe works then it would be that. Just ensure when Ultraedit exits the Que is still an exe not a text file with exe extension (must have blue icon). Regards,

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •