Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 51
  1. #11
    ☼ADMIN☼ TOPO Norway Experience
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,589
    Rep Power
    4881

    Default

    It looks weird,have you tried another unlocker like Fasy IMG Unlocker?

    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  2.    Advertissements


  3. #12
    ☼ADMIN☼ TOPO Norway Experience
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,589
    Rep Power
    4881

    Default

    I unlocked Finnmark.img with gimgunlocker and loaded in my gps and it works and shows in maps list.



    ZUgGf
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #13
    Member + TOPO Norway Experience rollmops's Avatar
    Join Date
    May 2009
    Location
    Not sure yet
    Posts
    50
    Rep Power
    26

    Default

    Hi Caty
    Just tried Fasy IMG Unlocker,it worked.But iam still wondering why gimgunlock didnt.

  5. #14
    ☼ADMIN☼ TOPO Norway Experience
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,589
    Rep Power
    4881

    Default

    Quote Originally Posted by rollmops View Post
    Hi Caty
    Just tried Fasy IMG Unlocker,it worked.But iam still wondering why gimgunlock didnt.
    I'm wondering it too coz for me it worked
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  6. #15
    Junior Member
    Join Date
    May 2012
    Location
    Poland
    Posts
    7
    Rep Power
    0

    Default

    Topo Norway Experience (ALL IN ONE)
    version after processing
    all regions are consolidated
    autorouting works great!
    unlocked
    FID: 2713
    1.19 GB

    Spoiler: click
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #16
    Junior Member
    Join Date
    May 2012
    Location
    Poland
    Posts
    7
    Rep Power
    0

    Default

    file gmapsupp
    unlocked
    1.26 GB

    Spoiler: click
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  8. #17
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    169
    Rep Power
    105

    Default

    Quote Originally Posted by dariuszmk2 View Post
    Topo Norway Experience (ALL IN ONE)
    version after processing
    all regions are consolidated
    autorouting works great!
    unlocked, FID: 2713, 1.19 GB
    Works fine on the PC with Mapsource/Basecamp. Only search function is gone because of GMaptool.

    The install.bat uses the TYP-file I0000A99.TYP. This typefile has not the correct FID in it. You can repair it easely with [Only registered and activated users can see links. ]

  9. #18
    Junior Member
    Join Date
    Apr 2010
    Location
    ?
    Age
    32
    Posts
    1
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]

    Is it possible to add names

  10. #19
    Junior Member
    Join Date
    Nov 2012
    Location
    Norway
    Age
    54
    Posts
    1
    Rep Power
    0

    Default

    Maybe this can answer the problem with multiple maps.

    When I put all maps on an SD card only the first (TOPOExperiencePro_1_Sorvest.img) show up on my choices of maps, if I remove the first all the other nine are available. When I put the first map back I can only see the first one. This behaviour was experienced on an Edge800.

    Anyone else experiencing the same problem?
    Last edited by DHYLoZz; 14th November 2012 at 08:08 PM.

  11. #20
    Member + TOPO Norway Experience rollmops's Avatar
    Join Date
    May 2009
    Location
    Not sure yet
    Posts
    50
    Rep Power
    26

    Default

    Quote Originally Posted by DHYLoZz View Post
    Maybe this can answer the problem with multiple maps.

    When I put all maps on an SD card only the first show up on my choices of maps, if I remove the first all the other nine are available. When I put the first map back I can only see the first one. This behaviour was experienced on an Edge800.

    Anyone else experiencing the same problem?
    Me too,on Etrex 20..i put Region 1 on seperate SD

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •