Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jan 2018
    Location
    South Africa
    Posts
    6
    Rep Power
    0

    Default BMW (Garmin) Navigator v HELP NEEDED

    Hi GPSPower,

    I currently own a BMW navigator V GPS unit, which was working 100% up until a few weeks ago.

    The unit does not display the following information anymore:

    Speed limit indicator
    Junction view
    Lane Assist
    Next turn indicator ( top left corner)

    All these functions work in Simulator mode, but once navigating they do not appear.

    I have tried the following :

    Reloading Maps
    Reloading firmware
    Universal Firmware patching
    Format and Cure
    Clearing not volatile memory
    Editing RGN140
    Removing RGN41
    Removing RGN154

    All of which was no help.

    The functions do return and work when removing RGN41 and RGN154, but once device powers off and back on the functions are missing again.

    Any help would be much appreciated.

    The functions were working, and decided to dissapear a few weeks ago.

    Piet

  2.    Advertissements


  3. #2
    Member
    Join Date
    Aug 2009
    Location
    kuwait
    Posts
    22
    Rep Power
    0

    Default

    Have you tried reloading maps + jcv files ?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •