Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2014
    Location
    tampa
    Age
    44
    Posts
    2
    Rep Power
    0

    Default loading bluechart g2 to a GPSMAP 78s

    hi, first time posting. thanks for all the great information all over. i have read carefully i think...

    i have a gpsmap 78s. i want to load bluechart g2 HXUS039R
    i downloaded the img.
    unlocked with gimgunlock.
    renamed as gmapsupp.img
    placed in SD:\Garmin\gmapsupp.img
    inserted. powered on. go to select map... nothing there. just the shiite basemap.

    if it matters homeport 225 ******* sees it when the SD card is in my laptop and likes it....


    so where did i fail?

    thanks!!

  2.    Advertissements


  3. #2
    ☼ADMIN☼ loading bluechart g2 to a GPSMAP 78s
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,431
    Rep Power
    4977

    Default

    You can use any file name ,instead of gmapsupp.img example: HXUS039R.img, Topo France.img
    Look if it's really unlocked , Homeport can display locked maps.
    Gmaptool/Details
    [Only registered and activated users can see links. ]
    To unlock drag the img in gimgunlock icon.
    It's a big map, check if you don't have too many map segments in gps. There is a limit to ~4000 map segments
    Code:
    Please Login or Register to see the links
    Last edited by catymag; 13th August 2014 at 03:56 AM. Reason: added info
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #3
    Junior Member
    Join Date
    Aug 2014
    Location
    tampa
    Age
    44
    Posts
    2
    Rep Power
    0

    Default

    ok great thanks.

    so two mistakes. one purely mine, the other i hadn't read anywhere!

    1. when i followed the link to download gimgunlock, i grabbed v.001 not the latest. so gmaptools showed locked under details. i went and grabbed v3 and presto. still no joy on GPS... SO

    2. i opened up javawa and immediately a warning: SD card must be formatted fat/fat32 (it was exfat, the default for windows 8!!!) a quick reformat and problem solved.

    thanks, love this community and all the support!!

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •