Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2012
    Rep Power

    Default can't open ontario topo v4 .img file in basecamp3.3.2

    I've tried everything to open topo map in basecamp, tried on hard drive, on sd card with .imgfile in garmin folder and base camp just won't find any .img files on my laptop or sd cards,, which I have several on file..
    what am I doing wrong???


  2.    Advertissements

  3. #2
    Member Titleist's Avatar
    Join Date
    Oct 2011
    Inside The Matrix
    Rep Power


    Check your IMG-file with [Only registered and activated users can see links. ]. You might have a IMG-file with MS flag = 1 and it must be set to 0 for usage with BaseCamp.
    MapSource sets the MS flag to 1 if you create a gmapsupp.img with MapSource or MapInstall.

    Info from old GMapTool thread - [Only registered and activated users can see links. ]





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.