Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2015
    Location
    the netherlands
    Posts
    6
    Rep Power
    0

    help iGo Primo Car Nav PLEASE HELP

    Hey guys,

    I don't know if i put this thread in the right map here.. but still, i hope that someone can help me out.

    I recently (2 weeks ago) bought a aftermarket car audio/nav/dvd/SD for my Opel Corsa GSI.
    It came with iGo Primo, it worked like a charm at first start up. It came with an external GPS SD card that goes into the GPS slot of the nav.
    Now, 2 weeks after i used it like 4 or 5 times. The screen of the navigation (when i push Nav on the console) goes to a loading bar and after that it just is stuck at that bar. The seller told me it was the GPS locating or something, but after almost 1 hour of 'searching' i found it kinda strange..

    The nav is based on WinCE (i think), since there is an old windows 'start menu'.
    HTB16.nYGpXXXXXrXFXXq6xXFXXXM
    Someone advised me to put in the .txt file of the nav. This is all i have:

    Spoiler:

    [code


    [device]
    type="Generic_device"

    [power]
    powermgm_state="1"
    skip_suspend_process_all="1"

    [Main]
    ShowExit=1

    [Bluetooth]
    ;btappl="\SDMMC\PRIMO\BTOnOff.exe"

    [interface]
    show_exit=1
    extra_settings=1
    resolution_dir="800_480"
    ;vga=0
    ;show_bugreport=1

    [3d_config]
    disable_roadsign_navigation_mode=1
    rotated_roadsigns=1
    show_guidance_arrows=1
    show_guidance_strip=1

    [sound]
    csv_voice_enabled=1
    use_method=1
    queue_length=200
    sound_volume=255
    voice_volume=255
    mute_os_key=1
    ding=0

    [route]
    correctness=90

    [warning]
    speedcam_enabled=1 ;(0)
    speedcam_visualtype=1 ;(1)
    speedcam_soundtype=1 ;(1) 1=warn if overspeed 2=approach
    speedcam_soundtype_4=2 ;
    speedcam_warning=1 ;(0)
    ;speedcam_check_frc=1
    speak_tts_only=1
    speedwarn_alt_builtup_based=1 ;(0)
    speedwarn_alt_limit=1 ;(0)
    speedwarn_alt_tolerance=110 ;(100)
    speedwarn_alt_toltype=1 ;(0) alternative tolerance type
    speedwarn_tolerance=110 ;(100)
    speedwarn_toltype=1 ;(0) absolute or percentage

    [debug]
    skip_eula=1
    enable_roadshadow=1
    loop_sim=1
    sound_q_length=200
    reserve_memory=1835008
    cache=262144
    experimental_features="1"

    [map]
    auto_nightmode=1
    map_mode="3D"

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=2

    [gps]
    port=2
    baud=9600


    [/code] ]


    2ls6xzr

    This is what i have on the 'GPS SD card' that was send inside of the nav console in my car.
    The seller also said there were 'the latest maps' on it. But i checked and it was 2011?.. is there a new version of the maps?
    I'm kind of a noob on the whole GPS/NAV system. So if you come with options that involve 'nerd talk' i won't understand a thing hahaha. I know the basics.. That's all.

    I hope someone can help me out real good, i will be very thankfull!
    Last edited by opelcorsagsi; 31st August 2015 at 13:59. Reason: added a picture of the navigation console

  2.    Advertissements


  3. #2
    Member +
    Join Date
    May 2013
    Location
    Amsterdam
    Age
    36
    Posts
    43
    Rep Power
    5

    Default

    Backup your SD card and go experiment. After backing up your old files

    Download new iGo nextgen here: [Only registered and activated users can see links. ]

    Download HERE 2015 Q1 maps here: [Only registered and activated users can see links. ]

    Download your voice of choice here: This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Download your lang pack of choice here: This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Put them all in the correct way on your SD card and try it out. Most crucial part is to read a lot what you don't understand. You could have found this all yourself if you an hour and read the forum.

  4. #3
    Junior Member
    Join Date
    Aug 2015
    Location
    the netherlands
    Posts
    6
    Rep Power
    0

    Default

    Thank you pr0x, actually i did read some articles on the forum. But i just couldn't figure out which file to put where and what was good for the car nav. I found android, phone programs. All with all, i found it very difficult to figure out the right topics for my problem. But i'm very glad there is someone that shows me the right exact thing i needed. Thank you sir. I will try it all out. I'll be back here if it works. And maybe post some pics of the working nav.

    Thank you in prosper ways pr0x.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.