Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 21 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 208
  1. #171
    Member
    Join Date
    Oct 2015
    Location
    Bodensee Konstanz
    Posts
    23
    Rep Power
    2

    Default

    Hi,

    try to test my nextgen on a samsung tab S for my camper (I am not on the road every day, so testing is at home...). In simulation mode do you get the warnings for the speedcams or does it only work in real navigating?

    I can see the speedcams on the map, but there is no visual or voice warning. Rest like tunnel length, traffic signs is announced fine. Only the TTS Extra Options are greyed out.

    I am using ux: ttspro.zip 63,2 K, tts-speedcam-eng.zip 2,39 KB, voice: Voice_TTS-nua-deu.zip 32,3 KB.

    sys.txt settings for speedcam:
    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1
    say_camera_distance=1

    Thanks in advance!

  2.    Advertissements


  3. #172
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    20
    Rep Power
    2

    Default

    Hey guys. I have an interesting Speed Warning question for NextGen. Right now, every time I speed. I hear this "You are over the speed limit, your speed is....., slow down". IN the PRIMO version, it would say "You are over the speed limit, your speed is 45/55/70/whatever, please slow down"

    So the question, how do I have the TTS actually SPEAK the ACTUAL speed instead of just pausing...is this some sys.txt value I need to enter? Please help so I can make this a perfect device.

    Thanks.

  4. #173
    Member
    Join Date
    Aug 2015
    Location
    qewewqweqe
    Posts
    16
    Rep Power
    0

    Default

    I've already answered this question a couple of posts ago.

  5. #174
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    635

    Default

    Quote Originally Posted by firegate View Post
    I've already answered this question a couple of posts ago.
    Thanks for the tip, but since we need to decompiled the .lua file where can we download the LUA compiler/decompiler?

  6. #175
    Master beginner's Avatar
    Join Date
    Apr 2015
    Location
    EU
    Posts
    62
    Rep Power
    76

    Default

    Quote Originally Posted by osiris4isis View Post
    Thanks for the tip, but since we need to decompiled the .lua file where can we download the LUA compiler/decompiler?
    Here is the decompiled one...
    Spoiler: code_advanced
    [Only registered and activated users can see links. ]


    ===============
    and compiled one with changes from firegate....
    Spoiler: with changes
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by beginner; 16th December 2015 at 19:06.

  7. #176
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Can you upload the last version of lua compiler/decompiler software?
    I have 0.3.3 which works only with primo lua files, but not with nextgen lua files...

  8. #177
    Member
    Join Date
    Aug 2015
    Location
    qewewqweqe
    Posts
    16
    Rep Power
    0

    Default

    Well, I'm using data.zip from 4pda forum, and this file is actually decoded in that archive.

  9. #178
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    50
    Rep Power
    8

    Default

    Quote Originally Posted by osiris4isis View Post
    Thanks for the tip, but since we need to decompiled the .lua file where can we download the LUA compiler/decompiler?
    Lua utility for nextGen here : [Only registered and activated users can see links. ]

    A new link for JiGOLua: [Only registered and activated users can see links. ]

  10. #179
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    20
    Rep Power
    2

    Default

    Quote Originally Posted by firegate View Post
    I've already answered this question a couple of posts ago.
    Firegate, I read your post, it is a bit confusing for me. Are you saying I should add those CODE into the .lua file? When I tried to open the .lua file I get a empty file. Can you please do me a favor and post the modified DATA.ZIP file with those changes as you indicated?

    Thanks a bunch.

  11. #180
    Member + MyMOD's Avatar
    Join Date
    Oct 2015
    Location
    Quahog
    Posts
    40
    Rep Power
    59

    Default

    Quote Originally Posted by arsurf View Post
    ...In simulation mode do you get the warnings for the speedcams or does it only work in real navigating?

    I can see the speedcams on the map, but there is no visual or voice warning. Rest like tunnel length, traffic signs is announced fine. Only the TTS Extra Options are greyed out....
    Speedcam warnings don't work in simulation mode, you must drive with your car and pass the speedcam.
    The grey TTS extra options comes from missing strings in your voice file.

    Edit: I will post my german TTS-Pro voice when i've translate all missing strings, it's nearly ready. But I think, not this year, maybe next year.
    Last edited by MyMOD; 30th December 2015 at 14:36.

 

 
Page 18 of 21 FirstFirst ... 81617181920 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.