Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Junior Member
    Join Date
    Aug 2013
    Location
    Manhattan Beach, CA
    Posts
    7
    Rep Power
    0

    help Nuvi 760 needs help!

    Hi

    Have a "new" Nuvi 760 that we bought for my father-in-law who never used it and recently gave it back to me. I decided to give it to my son and plugged it into our PC for a map update. The Garmin site asked us to insert a micro SD for the map update and then it asked us to format the micro SD. This is where the problem occurred as I chose the Garmin 760 itself and not the SD card. Once formatted, the 760 didn't work anymore. I read Kunix posts and used Cure from Garmincure3.exe but to no avail. While the PC can see the Garmin, it just cycles between Garmin logos and no further.
    During the period when I used Cure from Kunix, Garmin Mapupdater did recognize the device so I updated North American maps. However, the device itself continues to toggle beween Garmin logos in an endless loop. So, Cure allows me to detect the Garmin device as a G: drive and I can see Mapupdater loaded files but the 760 itself is not usable.

    I called Garmin and they took control and used updater.exe and their rgn file which I suspect is "original". It didn't do anything either and he said the unit is useless. Is that true?

    Interesting note: I have a Garmin 50 so I copied all files onto the SD micro and stuck that in the Garmin 760. No change using the rgn file from Garmin But, I then used Kunix's Cure and the rgn file that generated. Guess what? THe Garmin actual goes to the normal screen with Where to? and View map BUT no maps exist and when you click on buttons like Address, it states "No Data Available". However, recall the Garmin harddrive does have a full directory.

    Any help? Or is all truly lost. At this point, I'll try anything!

    Thanks,

    Barry

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Do you have on SD folder Garmin and inside gmapsupp.img?
    Do you have lifetime on Nuvi 50 or you download unlocked maps from Noeman?
    If you wish, you can [Only registered and activated users can see links. ]

  4. #3
    iGO&Becker Moderator

    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    600
    Rep Power
    751

    Default

    Quote Originally Posted by punkguins View Post
    Hi

    Have a "new" Nuvi 760 that we bought for my father-in-law who never used it and recently gave it back to me. I decided to give it to my son and plugged it into our PC for a map update. The Garmin site asked us to insert a micro SD for the map update and then it asked us to format the micro SD. This is where the problem occurred as I chose the Garmin 760 itself and not the SD card. Once formatted, the 760 didn't work anymore. I read Kunix posts and used Cure from Garmincure3.exe but to no avail. While the PC can see the Garmin, it just cycles between Garmin logos and no further.
    During the period when I used Cure from Kunix, Garmin Mapupdater did recognize the device so I updated North American maps. However, the device itself continues to toggle beween Garmin logos in an endless loop. So, Cure allows me to detect the Garmin device as a G: drive and I can see Mapupdater loaded files but the 760 itself is not usable.

    I called Garmin and they took control and used updater.exe and their rgn file which I suspect is "original". It didn't do anything either and he said the unit is useless. Is that true?

    Interesting note: I have a Garmin 50 so I copied all files onto the SD micro and stuck that in the Garmin 760. No change using the rgn file from Garmin But, I then used Kunix's Cure and the rgn file that generated. Guess what? THe Garmin actual goes to the normal screen with Where to? and View map BUT no maps exist and when you click on buttons like Address, it states "No Data Available". However, recall the Garmin harddrive does have a full directory.

    Any help? Or is all truly lost. At this point, I'll try anything!

    Thanks,

    Barry
    Windows formatter is 'the worst you have to use. used this[hide][Only registered and activated users can see links. ][/hide]

  5. #4
    Junior Member
    Join Date
    Aug 2013
    Location
    Manhattan Beach, CA
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Do you have on SD folder Garmin and inside gmapsupp.img?
    Do you have lifetime on Nuvi 50 or you download unlocked maps from Noeman?
    Yes, have lifetime on Nuvi 50 but I downloaded unlocked maps from Garmin website...

  6. #5
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Quote Originally Posted by punkguins View Post
    Once formatted, the 760 didn't work anymore. I read Kunix posts and used Cure from Garmincure3.exe but to no avail. While the PC can see the Garmin, it just cycles between Garmin logos and no further.
    Have you flashed original firmware after flashing cure? Kunix's cure cant boot, read with care that thread.
    [Only registered and activated users can see links. ]
    Recommended format procedure is here:
    [Only registered and activated users can see links. ]
    After formatting, flash original firmware, create a Garmin folder and restart, then run Webupdater.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #6
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    If you add maps from nuvi 50 on your nuvi 760, nuvi 760 will not see maps becouse is locked, maps from garmin site is unlocked only for device that you download map.

    So if you take maps from your nuvi 50 and if you like to nuvi 760 see this maps, you must first unlock map with this tool:

    [Only registered and activated users can see links. ]

    Then you add this unlocked map on SD in folder garmin, with name gmapsupp.img or gmapsup1.img, after this your nuvi 760 will see this maps.
    If you wish, you can [Only registered and activated users can see links. ]

  8. #7
    Master
    Join Date
    Feb 2011
    Location
    USA (East)
    Posts
    95
    Rep Power
    57

    Default

    Quote Originally Posted by punkguins View Post
    Yes, have lifetime on Nuvi 50 but I downloaded unlocked maps from Garmin website...
    I seriously doubt that you downloaded unlocked maps from the garmin website.

    Quote Originally Posted by punkguins View Post
    Hi

    Have a "new" Nuvi 760 that we bought for my father-in-law who never used it and recently gave it back to me. I decided to give it to my son and plugged it into our PC for a map update. The Garmin site asked us to insert a micro SD for the map update and then it asked us to format the micro SD. This is where the problem occurred as I chose the Garmin 760 itself and not the SD card. Once formatted, the 760 didn't work anymore. I read Kunix posts and used Cure from Garmincure3.exe but to no avail. While the PC can see the Garmin, it just cycles between Garmin logos and no further.
    During the period when I used Cure from Kunix, Garmin Mapupdater did recognize the device so I updated North American maps. However, the device itself continues to toggle beween Garmin logos in an endless loop. So, Cure allows me to detect the Garmin device as a G: drive and I can see Mapupdater loaded files but the 760 itself is not usable.

    I called Garmin and they took control and used updater.exe and their rgn file which I suspect is "original". It didn't do anything either and he said the unit is useless. Is that true?

    Interesting note: I have a Garmin 50 so I copied all files onto the SD micro and stuck that in the Garmin 760. No change using the rgn file from Garmin But, I then used Kunix's Cure and the rgn file that generated. Guess what? THe Garmin actual goes to the normal screen with Where to? and View map BUT no maps exist and when you click on buttons like Address, it states "No Data Available". However, recall the Garmin harddrive does have a full directory.

    Any help? Or is all truly lost. At this point, I'll try anything!

    Thanks,

    Barry
    Use the Garmin WebUpdater an you'll get most of the stuff restored voices, vehicles, etc (including the latest firmware but NO maps).

    You can get maps restored by simple file copies.

    Look in the Garmin folder and here is what you will find for maps in a working 760
    x:/garmin/gmapbmap.img this is your basemap (you are probably missing this)
    x:/garmin/gmapprom.img this is normally your pre-installed detailed map (you are probably missing this)
    x:/garmin/gmapsupp.img this is another name you can use for an internally stored map (not necessary)

    You already took the maps out of your 50 and put them on SD you are almost there.

    1. unlock the IMG on SD using the GimgUnlock tool.
    2. for a 760 make sure your maps on SD are named "gmapsupp.img" and are in a "Garmin" folder on the SD.

    This should get you running.
    Last edited by tiger555; 9th August 2013 at 23:24. Reason: Merged 2 consecutive posts.

  9. #8
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Quote Originally Posted by punkguins View Post
    Yes, have lifetime on Nuvi 50 but I downloaded unlocked maps from Garmin website...
    Quote Originally Posted by tiger555 View Post
    I seriously doubt that you downloaded unlocked maps from the garmin website.
    I'm sure he means that he purchased from Garmin and therefore the unlocks are valid for the 760, if so in that sense 'unlocked' is correct.

    @punkguins
    If the above is the case then you are entitled to re-download the genuine maps and unlock codes etc from Garmin, use [Only registered and activated users can see links. ], it wil ask if you wish to re-install your purchased maps. As stated you will need to add a basemap, get the latest from [Only registered and activated users can see links. ] and also as stated run [Only registered and activated users can see links. ] to replace all other necessary files as well.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #9
    Junior Member
    Join Date
    Aug 2013
    Location
    Manhattan Beach, CA
    Posts
    7
    Rep Power
    0

    Default

    Hi

    I tried your suggestion. Let me review what I did:
    1. Ran Garmincure3 and chose CURE and ran updater with the rgn file
    2. Ran RMPrepUSB and let it format (v2.1.707a)
    3. Reran Garmincure3 and chose ORIGINAL and then reran updater with new rgn file
    4. PC can still see the Garmin so I added a Garmin folder.
    5. Ran Webupdater but it doesn't see the device...

    On an aside, Webupdater does see my Garmin device if I only run Garmincure and choose Cure...but not if I then rerun Garmincure and choose ORIGINAL. Why is that?

    I haven't tried other suggestions from others as I've been out of town lately and will try later this week. Thanks to those who have offered advice.

    THANKS!

  11. #10
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Did you let the nuvi reboot after you loaded the original fw? Look in the Garmin folder to see if the nuvi has created a file named GarminDevice.xml. If it has the extension .tmp rename it to .xml.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.