Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Member chibipaw's Avatar
    Join Date
    Nov 2012
    Location
    People's Republic of California
    Age
    43
    Posts
    19
    Rep Power
    0

    Default Problems Nuvi 3760lmt Half bricked, please help?

    Bare with me, I hope this isn't TL:DR for everyone, but Im really in a bind here and Im running out of ideas.
    My 3760 is pretty vanilla, no mods, just a couple of extra maps on an SD card.
    Story is when I was in the middle of navigating on the freeway yesterday, I had an incoming call and bluetooh + iphone chatted over the Nuvi. During the call, the 3760 crashed, resulting an infinite reboot loop that seems to be all too common.

    I was able to revive the unit by plugging it in to my computer in USB mode. Internal memory appears to be damaged because the volume name was gobbly-goopped and no visible normal files, but only around 300mbyte left in space on the device, and doesn't appear to be writable. So, I ran chkdsk, and I got the internal drive back as almost blank. I was able to clean the file system to a point that I was able to do updates. After a firmware and map updates, I notice FM receiver update keeps erring out with a "Permission Denied", and the dashboard theme seems to be stuck in the blue garmin theme instead of the green default. I also notice there are oddly named files in the root directory. One had no text in the name , two was named ~b ~b with time stamp in the year range of 2069. I wasn't able to delete them in the conventional manner. I've also performed a few NV ram erasing.

    So I decided, to simply back up what I can, including .System folder. Formatted the disk in FAT32 in hopes that it'll clear up whatever that might be lingering in the file system.

    After that, I've simply copied the entire structure back to the internal memory, less the strange looking files since I wasn't able to copy those anyways.

    Shutdown, rebooted. It starts up as normal as if it's a virgin, after the logo screen, I am given a "Select a Locate" screen, with no selection and an OK button. It will not go anywhere from here, and it will not go back to USB storage mode.

    So far I've tried a number of methods from various tutorials and threads on this forum.
    *NV ram reseting using right lower corner holding.
    *Flash down using Updater.exe to 4.5, 4.70 4.90, and back up to 5.00 fw. Same behavior.
    *Used Cure3 tool, I was able to manipulate the file system, all the files are there. Including the .System and locate.xml
    *Flashed firmware back to any original garmin firmware, and am back to the same "Select a Locate" screen. Deleted, the internal memory structure didn't make a difference. Repopulated it again, didnt make a difference.

    Seems like the unit works, but some how after my formatting of the internal flash drive, it had lost the capability of reading things off the still hidden .System folder. Maybe there has to be a certain way I have to place the file on the internal drive?

    I'm just looking to my nuvi 3760lmt back to a normal state. Any advice will be greatly appreciated.
    I am using OsX Mt Lion, Win7, and Win XP. All 3 machines have the typical tools from this site. If it helps.
    Garmin wants $150 for a swap in since its out of warranty.

    Below is what it boots into now

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #2
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Run webupdater and download all becouse you dont have text folder on root of your internal memory.

  4. #3
    Member chibipaw's Avatar
    Join Date
    Nov 2012
    Location
    People's Republic of California
    Age
    43
    Posts
    19
    Rep Power
    0

    Default

    web updater won't run at this point. Since it's asking for initial locale settings.
    I have a feeling I need to some how re-create some kind of a basic structure first.

    if I use cure3 to put it into USB storage mode, webupdater wont recognize as a garmin device.

    So how can I go about getting it to not prompt me that during boot?
    Seem like my backup structure maybe have invalid attributes? Is there a know working basic stricture I can download manually somewhere that I can use?

    Thanks.

  5. #4
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    No problem for your Nuvi in getting files if GarminDevice.xml is in Garmin folder..
    You can run Webupdater just having a GarminDevice.xml in a Garmin folder in a pedrive and get all the needed files,
    having Garmin USB drivers installed on pc.
    So install them, attach your nuvi USB and start Webupdater.

    Kunix's cure is made for non starting nuvis, your nuvi starts, you just need probably txt files as Lolypop wrote.
    Edit:I see you already used Kunix's cure, how did you format Nuvi?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #5
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    How did you format the internal disk of your nuvi? It's possible that Windows understands the filesystem it has created (what a surprise!), but your nuvi doesn't. I've seen this many times. Try formatting with RMPREPUSB as suggested in GarminCure3 topic, it's the right way.
    Last edited by kunix; 22nd November 2012 at 21:29.

  7. #6
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Download rar and extract.
    Add folder text on root of your nuvi and add locales.xml in folder .System

    [Only registered and activated users can see links. ]

  8. #7
    Member chibipaw's Avatar
    Join Date
    Nov 2012
    Location
    People's Republic of California
    Age
    43
    Posts
    19
    Rep Power
    0

    Default

    Quote Originally Posted by kunix View Post
    How did you format the internal disk of your nuvi? It's possible that Windows understands the filesystem it has created (what a surprise!), but your nuvi doesn't. I've seen this many times. Try formatting with RMPREPUSB as suggested in GarminCure3 topic, it's the right way.
    Just installed the garmin usb driver, and got the webupdater to the the device briefly with "The update file is corrupted" error. Entire process from starting the webupdater to that message is around 5 - 10sec max

    I've first formatted the Fat32 FS under OSX, which its probably not a good idea.
    Decided to do the same in Windows 7. Probably wasnt a great idea either.

    Come to think of it, it is possible that both OS did understood the file system, but the device probably doesnt.

    What Im going to do is to try the RMPREPUSB formatting next and see if I can get anywhere.

    Then with Loypop's file that he just attached. (thank you)

  9. #8
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    Use this tutorial for formatting: [Only registered and activated users can see links. ]

  10. #9
    Member chibipaw's Avatar
    Join Date
    Nov 2012
    Location
    People's Republic of California
    Age
    43
    Posts
    19
    Rep Power
    0

    Default

    Looks like it was all revolved around the file system formatting. Using RMPREPUSB did the trick. Now it's happily restored for the most part using the webupdater. Yay!

    I do notice a couple of things:

    1) "Firmware Update for GTMxx Traffic Receiver" wont install with a "Access Denied" error. I assume I will need to plug the USB traffic receiver in with the unit some how to make this happen?

    2) Themes are gone, only option is the default Garmin blue color theme, not the green that came with the unit. Is there a way to retrieve these theme files as Garmin doesnt seem have removed them from manual download.

    Thank you, everyone for helping me revive this!

  11. #10
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    [Only registered and activated users can see links. ]
    Run webupdater to update them
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.