Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Member
    Join Date
    Sep 2014
    Location
    Globe
    Posts
    29
    Rep Power
    0

    Default

    Alpha is visible in Mass Storage Mode, like USB stick.

    I try with both Atlantic, device work, basemap change in both case(Enabled - Rec Routable Hwy Basemap, ATL v2), but language not visible, in Garmin/Text I put all .GTT files.
    Last edited by Neil; 5th December 2014 at 21:24.

  2.    Advertissements


  3. #12
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    I saw it. It is real that it is not working. With FW 3.10 no other language is supported except the prebuilt English. Most probably because this device was made at first only for the States then to the Europe. Maybe it can be patched but...Find Alex (kunix) he can do everything for a small fee.

  4. #13
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    Alpha 100 with the latest firmware does support other languages, no only English. You just have to install GTT files.

  5. #14
    Member
    Join Date
    Sep 2014
    Location
    Globe
    Posts
    29
    Rep Power
    0

    Default

    Problem solved!
    I put the Text folder and back or forward firmware .GCD, after flashes, received language options.
    In second Alpha I have new problem..... set in new post.
    Thanks for all guys.

    Quote Originally Posted by ddabcd277 View Post
    I saw it. It is real that it is not working. With FW 3.10 no other language is supported except the prebuilt English. Most probably because this device was made at first only for the States then to the Europe. Maybe it can be patched but...Find Alex (kunix) he can do everything for a small fee.
    First update on 4.40 with Text all language and back on 3.10, language work!
    Last edited by Neil; 5th December 2014 at 21:26. Reason: Merged 2 consecutive posts.

  6. #15
    Junior Member
    Join Date
    Nov 2014
    Location
    Poland
    Posts
    5
    Rep Power
    0

    Default

    sofronij, where you find file Croatian.gtt? I don't see it. I see Polish.gtt but no Croatian.gtt.

  7. #16
    Member
    Join Date
    Oct 2014
    Location
    France
    Posts
    10
    Rep Power
    0

    Default

    @sofronij,

    so you make update with 4.4. It mades a new folder "Text" in your unit. You introduce translation.gtt.

    and you downgrade to 3.1 version. That what you made ?

  8. #17
    Member
    Join Date
    Sep 2014
    Location
    Globe
    Posts
    29
    Rep Power
    0

    Default

    Quote Originally Posted by lau31 View Post
    @sofronij,

    so you make update with 4.4. It mades a new folder "Text" in your unit. You introduce translation.gtt.

    and you downgrade to 3.1 version. That what you made ?
    Exactly.
    Last edited by sofronij; 5th December 2014 at 22:24.

  9. #18
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,403
    Rep Power
    1434

    Default

    Quote Originally Posted by grmntrl View Post
    sofronij, where you find file Croatian.gtt? I don't see it. I see Polish.gtt but no Croatian.gtt.
    You should be offered it by Garmin Express or WebUpdater when the unit's running the latest fw. Here's the direct download anyway:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #19
    Member
    Join Date
    Oct 2014
    Location
    France
    Posts
    10
    Rep Power
    0

    Default

    Hello,

    @sofronij

    A friend of mine tried the method you gave. Effectively, he succeeded to put his alpha 100 in french but the main problem is that he can't put his collars on alpha 100 anymore, on 3.1 version. Nevertheless, dogtracking is not disabled.

    Do you have any solution ?

  11. #20
    Member
    Join Date
    Feb 2011
    Location
    HELLAS
    Posts
    21
    Rep Power
    0

    Default

    I have the same problem with the Greek language .I upgraded to version 4.40 and then dawgrade to version 3.00. ad when i go to put the collars the Alpha 100 it CLOSES
    Last edited by forla; 24th January 2015 at 09:23.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.