Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42
  1. #41
    VIP Master
    mullerh's Avatar
    Join Date
    Dec 2010
    Location
    Calgary, Canada
    Posts
    66
    Rep Power
    24

    Default

    I have had The Extrex Legend and the earlier 60CSX work well with nRoute. It was not till I purchased a second 60CSX when they were clearing them out that i discovered a COM issue with the second new 60CSX. Aftermuch discusssion with Garmin they acknowledged that the new GPS with SW ver. 2.40m had an incompatibility with nRoute. Through research on the internet I discovered SW ver. 2.40m meant a new Mediatek chipset. The older 60CSX with SW ver. 3.00s worked fine. This was the SIRF III chipset. In all discussions with Garmin they never achnowledged they changed the chipset. The lengthy discussion with Garmin ended with them exchanging my new 60CSX SW ver. 2.40m with a like new unit they had in their Support Centre. It was a 60CSX with SW ver. 3.00s. They said it was the last one they had. They also said that all overhaul exchange units you will get back from them wil have the SW ver. 2.40m (Mediatek chipset). The one they sent back to me works great with nRoute.
    Although I have never tried it other have told me a Comm problems can sometimes be fixed with nRoute by:
    -Reinstalling the garmin USB drivers
    - Using a free program called GPSGate.

    Good luck with your use of nRoute. I thing it is a great program no mater how old it is.

  2.    Advertissements


  3. #42
    Member
    Join Date
    Oct 2012
    Location
    Netherlands
    Posts
    11
    Rep Power
    0

    Default

    For navigation on my laptop I have installed Homeport and, for live gps, nRoute. I use Bluechart g2 and g2 vision maps, the gmapsupp.img’s split with cGpsMapper.
    Map unlocking with UnlockMapsource 2.4, installation via the bat file.
    Works perfectly with both applications.
    When I split the gmapsupp.img of France Topo v3, the resulting map works well with Homeport. However, when I open this map in nRoute, the application crashes. After de-installing France Topo things are ok again.
    Has anybody found a way to use a v3 topo map in nRoute?

 

 
Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.