Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    May 2021
    Location
    RO
    Posts
    19
    Rep Power
    0

    Default The Sygic topic is no longer visible

    For about a month, the Sygic topic is no longer visible on the forum. It is strange that it appears on some PCs. The problem occurs on both Windows and Android. Does anyone know what's going on?

  2.    Advertissements


  3. #2
    iGO Enthusiast The Sygic topic is no longer visible
    The Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visible
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,588
    Rep Power
    3652

    Default

    What Sygic Topic?
    I did not see any irregularities, nor did anyone else complain.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Member
    Join Date
    May 2021
    Location
    RO
    Posts
    19
    Rep Power
    0

    Default

    This is what I see

    Screenshot 20220725 212205 Chrome

  5. #4
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    785
    Rep Power
    118

    Default

    Are the browsers up-to-date on computers and Android where the phenomenon is evident?

    And have you tried resetting browser settings in them?

  6. #5
    iGO Enthusiast The Sygic topic is no longer visible
    The Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visible
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,588
    Rep Power
    3652

    Default

    That is section, not topic

    Interesting
    Erase the browser cache, for starters. You can also try with another one.
    Are you properly logged in? Some vpn used?

    What is certain - the problem is only yours.
    I use a business network (under vpn), private network of two types (cable and 4G), neighborhood WiFi, 5 different browsers, plus two mobile networks on phones - Android and iOS, logged in or not, everything is fine....

    I've never seen such an option in the settings, I'm just reading it now, but didn't you select something that shouldn't? Maybe "Default Thread Age Cut Off".
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #6
    Member
    Join Date
    May 2021
    Location
    RO
    Posts
    19
    Rep Power
    0

    Default

    Thanks for your answer, Boki. I have two Android devices, a phone and a tablet. The Sygic section does not appear on any of them. I tried with two different browsers, Chrome and the Samsung native browser. In the 4G network it behaves the same, Sygic does not appear. I have three windows devices, but only one shows Sygic. They all use the same operating system, Win 10. I tried on Chrome and Edge. I do not use vpn. I moved to another internet provider, the result is the same. And all this appeared at once. That's why it's hard for me to believe that only I have the problem.

  8. #7
    iGO Enthusiast The Sygic topic is no longer visible
    The Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visibleThe Sygic topic is no longer visible
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,588
    Rep Power
    3652

    Default

    You didn't pay attention to the last part of the post:
    Quote Originally Posted by Boki_Srb View Post
    ...but didn't you select something that shouldn't? Maybe "Default Thread Age Cut Off".
    Options that you set yourself.

    This particular one:
    Top of the page » Settings » left menu » My Account » General Settings » Thread Display Options » Default Thread Age Cut Off
    select "Show All threads", click button "Save Changes"

    Or just use Reset Fileds button at bottom
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #8
    Member
    Join Date
    May 2021
    Location
    RO
    Posts
    19
    Rep Power
    0

    Default

    Thanks for everything Boki, it worked. Now I see Sygic.

  10. #9
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    785
    Rep Power
    118

    Default

    [Only registered and activated users can see links. ]

    "Use Forum Default", is not the obvious?

  11. #10
    Administrator The Sygic topic is no longer visible
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    70
    Posts
    8,030
    Rep Power
    1339

    Default

    If you don't fiddle with forum settings you won't have any problems.
    Keep your PC software up to date and your phone as well.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •