Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member
    Join Date
    Nov 2018
    Location
    United Kingdom
    Posts
    1
    Rep Power
    0

    Default mio spirit 8500lm unlock

    Can i have the unlock kit for this satnav ,please
    thank you.

    Hanna_s6200a

  2.    Advertissements


  3. #2
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,701
    Rep Power
    477

    Default

    Send me your device.xml file. You can find this file on the root of Mio flashdisk.


    Here, try this one (SD unlock script)

    Spoiler: link
    Code:
    Please Login or Register to see the links


    zippy is blocked in UK. Use some VPN service or Opera/Tor browsers.

  4. #3
    Junior Member
    Join Date
    Sep 2014
    Location
    Poland
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    here, try this one (SD unlock script)
    Not works for me, igo not started i have screen:

    Fatal error occurred in main thread
    Adress:0x00915004
    Exception 0x000001d

    device mio spirit 8500lm, problem starting IGO.

    I used SD unlock from this post, SD card is ok, this SD unlock contains IGO. I tried another IGO application and the same problem. I suspect there is a problem with the resolution, this mio has 800x480 and there is a problem with the start.

    I tried different solutions, I removed sys.txt and there is still a problem,
    this solution unlocks the navigation and IGO automatically starts, the problem is with the IGO application, other navigation applications start

  5. #4
    iGO Enthusiast mio spirit 8500lm unlock
    mio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlock
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,377
    Rep Power
    3565

    Default

    Again, you don't read carefully. And you don't give good details
    I asked you what content you put. For start, put only one map and one language. When you set everything, then you supplement.
    iGO is OK. Throw out dem file, replace globalcfg with latest.
    (Alternatively, you can use [Only registered and activated users can see links. ])
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,701
    Rep Power
    477

    Default

    I can confirm, Primo somehow doesn't work on this device. I tried almost all versions which I have, all have the same result - crashing with "Fatal error occurred in main thread" at start. Primo version 1.2 actually starts but crashes and reboots device at language selection. I tested even old Primo 1.1 version, same result. It's like the device doesn't have enough resources (which I don't believe due to it's sys. specs). Anyway, iGO8 works OK, but that's not really a good compensation today..
    It's not that I'm so smart, it's just that I stay with problems longer. (Albert Einstein)

  7. #6
    iGO Enthusiast mio spirit 8500lm unlock
    mio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlockmio spirit 8500lm unlock
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,377
    Rep Power
    3565

    Default

    With 800MHz and 128MB RAM it is certainly strong enough
    The problem is somewhere else, unfortunately, I had no contact with that model so I could investigate
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,701
    Rep Power
    477

    Default

    As having many experiences with a really lot of different Mio devices, this is the only model which I fail to make run Primo on it. Playing with the sys, cutting unnecessary files to make program lighter to work etc...spent whole afternoon without a success. Big frustration. I believe that device registry could be some how "protected" or blocking Primo to run. But at in this case than maybe also iGO8 wouldn't run I think. Who knows, maybe somebody will figure it out or get a "lucky strike"
    It's not that I'm so smart, it's just that I stay with problems longer. (Albert Einstein)

  9. #8
    Junior Member
    Join Date
    Aug 2019
    Location
    Italy
    Posts
    4
    Rep Power
    0

    Default

    Panel unlock SD Mio 8500 LM

    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 17th June 2022 at 12:42 PM. Reason: approved, info corrected

  10. #9
    GPSPower Helper mio spirit 8500lm unlock
    mio spirit 8500lm unlock
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    34
    Posts
    486
    Rep Power
    706

    Default

    Quote Originally Posted by janch View Post
    I can confirm, Primo somehow doesn't work on this device.
    Thake a look [Only registered and activated users can see links. ] .

    You can also try from card by adding .dll from the [Only registered and activated users can see links. ] .
    Last edited by costas3850; 18th June 2022 at 07:01 AM.

  11. #10
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,701
    Rep Power
    477

    Default

    Thanks guys, but you are missing the point. It's not a problem with the unlocking, the problem is that Primo starts but crashes so it's not an option on this device. I didn't had such problems on any other Mio device.
    It's not that I'm so smart, it's just that I stay with problems longer. (Albert Einstein)

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •