Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2019
    Location
    UAE
    Posts
    1
    Rep Power
    0

    WIN CE Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,

    Hi, I'm using IGo primo 9.613.405512, the program is running fine, but with below issues

    1-when the IGO is running and i receive a phone call or i switch to any other application, the Igo will be minimized to show the phone application, but it did not show up agian, the only way i found here is to switch of the full unit and restart.

    2- tts engine v7 is eating the first word, like , instead of " prepare to go " it will say "re to go.."


    3- when I use diMkaWA_P174 skin, it will not allow me to save the setting, i tried all possible ways, exit through exit bottom, but it will not help.

    thanks

  2.    Advertissements


  3. #2
    iGO Enthusiast Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,
    Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,Maximize the application, TTS, and diMkaWA_P174 skin doesn't save the setting,
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,052
    Rep Power
    3021

    Default

    1 - It is Head Unit about, isn't it? In car? It depends on his launcher.

    Welcome to Forum. It would be nice to start your presence and pleasant stay at the Forum with your presentation in the section:
    [Only registered and activated users can see links. ]
    In the future, to avoid speculation, pay a little more attention to
    [Only registered and activated users can see links. ]

    2 - Find better lang file, try with tts v5...

    3 - I guess software is on card? Adjust path in sys file.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •