Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Master JOYTURKX's Avatar
    Join Date
    Oct 2014
    Location
    UNDERGROUND
    Posts
    277
    Rep Power
    242

    IGO Primo The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584

    [Only registered and activated users can see links. ]


    WORKING ON ALL WINCE DEVICES

    Igo Primo 2.0 - 9.6.2.209584 (800x480, 480x272, 480x234, 320x240
    -Full License Pack for all countrys/functions
    -The Best sys.txt
    -NL TTS Voice
    -Latest NL TT Map
    -Skins
    -Real Panorama Day
    -Up-to-date TMC
    -Benelux Dem
    -Truck
    -Europe SCDB Speedcameras



    Igo Primo 2.0 - 9.6.2.209584
    Part 1: This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Part 2: This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Part 3: This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    or
    Part 1: This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Part 2: This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Part 3: This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    Pass: 12345



    My 800x480 OEM Car Start logo Collection
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Up-to-date (42) Language Pack
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    162 Car Symbols
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    164 Voices Pack
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Up-to-date (87) Lua Voices Pack
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    800x480_480x272 Poi Pack (Branding.zip)
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Multi Poi Pack (Branding.zip)
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    More Maps
    [Only registered and activated users can see links. ]

    More TTS files
    [Only registered and activated users can see links. ]

    More DEM files
    [Only registered and activated users can see links. ]

    More SKIN
    [Only registered and activated users can see links. ]

    More Speedcameras
    [Only registered and activated users can see links. ]

    Map Changer
    [Only registered and activated users can see links. ]



    Note: Use Full_Europe_CGIAR_Premium_2006.06_120920.dem for Europe. Use alwasys CGIAR Premium for other countrys for the best results.
    Note: This Primo is only software so download your maps and other functions.



    If you want your own start logo;
    1. Download Oem Car Logo Collection
    2. Make a new folder in root folder and rename to ui_igo9
    3. Make a new folder in ui_igo9 and rename to 800_480 or other resolutions
    4. Make a new folder in 800_480 and rename to skin_night
    5. Rename oem car start logo to loading.bmp and exiting.bmp
    6. Coyp this two files to 800_480 and to skin_night
    7. Start your navigation

    Example:
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    If you want other resolutions than go here and make your own resolution
    [Only registered and activated users can see links. ]

    Example 480x272 Pictures:
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]








    Another (data.zip) inc. skins, from Zervdim Greece (Special Thanks)
    (800x480, 640x480, 480x272, 480x234, 400x240, 320x240)
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    If you using this data.zip than paste this in sys.txt

    Example:
    [interface]
    resolution_dir="800_480"
    vga=0

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480





    My other Primo software:
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by JOYTURKX; 29th March 2017 at 04:22 PM.

  2.    Advertissements


  3. #2
    Important User The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584

    Join Date
    May 2014
    Location
    Where you live
    Posts
    694
    Rep Power
    1010

    Default

    Mirror
    The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  4. #3
    iGO Moderator The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    580
    Rep Power
    244

    Default

    Dear users, Forum is still recovering. Please wait, no unnecessary comments on the obvious problems
    Thank you for your patience

    To activate Like button, Change skin of the Forum:
    Settings - My Account - General Settings - Miscellaneous Options - Forum Skin: vB4 Default Style

  5. #4
    Junior Member
    Join Date
    Mar 2017
    Location
    Brazil
    Posts
    2
    Rep Power
    0

    Default

    Hey guys, I'm having a problem with my clarion NX501BA. The GPS starts to open but just after a few seconds the screen becomes white and it restarts, so I'm stuck in that loading screen. Should I be doing something else besides renaming the .exe and placing my maps? I kept sys.txt just as I downloaded it.

    EDIT:

    After trying a few things, I changed the sys.txt file and it worked! Here's how I left it:

    Spoiler: sys.txt

    Code:
    Please Login or Register to see the links


    However, another problem has came up. I cannot make the voices to work (that women that tells the street's name). I've downloaded a voice pack already, and my speaker isn't muted or low. How can I fix this? Besides this, there's an option called TTS Pro which is disabled for me (can't change it). Thanks!!
    Last edited by cguido; 18th March 2017 at 09:59 PM. Reason: new info

  6. #5
    Junior Member
    Join Date
    Mar 2017
    Location
    Europe
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by cguido View Post
    Hey guys, I'm having a problem with my clarion NX501BA. The GPS starts to opening but the screen becomes white and it restarts, so I'm stuck in that loading screen. Should I be doing something else besides renaming the .exe and placing my maps? I kept sys.txt just as I downloaded it.
    I got it working on my navigation unit today. I did also rename the .exe in Mobilenavigator. I used HERE maps from Q3 2016 for which i put the license in the license file. I also made a start screen logo in the way that is told in the original post. Maybe it needs that to start? I also kept the sys.txt just as downloaded.

  7. #6
    Junior Member
    Join Date
    Mar 2017
    Location
    Europe
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by cguido View Post
    Hey guys, I'm having a problem with my clarion NX501BA. The GPS starts to open but just after a few seconds the screen becomes white and it restarts, so I'm stuck in that loading screen. Should I be doing something else besides renaming the .exe and placing my maps? I kept sys.txt just as I downloaded it.

    EDIT:

    After trying a few things, I changed the sys.txt file and it worked! Here's how I left it:

    Spoiler: sys.txt

    Code:
    Please Login or Register to see the links


    However, another problem has came up. I cannot make the voices to work (that women that tells the street's name). I've downloaded a voice pack already, and my speaker isn't muted or low. How can I fix this? Besides this, there's an option called TTS Pro which is disabled for me (can't change it). Thanks!!
    Have you tried changing the volume inside iGO? I needed the master volume aswell as the voice volume on max to hear it over the radio.
    Last edited by Pavi; 18th March 2017 at 11:17 PM.

  8. #7
    Junior Member
    Join Date
    Mar 2017
    Location
    Brazil
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Pavi View Post
    Have you tried changing the volume inside iGO? I needed the master volume aswell as the voice volume on max to hear it over the radio.
    Yes, I tried to change the volume in many different ways, but still iGO makes no sound. Even when I'm changing the voice volume I can't hear a thing but the radio.
    I have also tried a factory reset but it didn't make any difference, I am still only able to listen to voices when I'm playing audio through USB.
    I manage to install a TTS Pro voice, TTS pro option is now active and clickable, I followed the guide thoroughly (using iGO_TTS_PRO_NUANCE_V8) but no luck this time.
    Besides, for some reason the original sys.txt started to work and so I reverted to that file, adding a few lines due to the TTS Pro voice, as was required in the guide.
    Has anyone else had this problem?
    I'll be happy with any assistance.
    Thanks!

  9. #8
    iGO Moderator The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    580
    Rep Power
    244

    Default

    Clarion devices required slightly modified software. I will post later one or two packages.
    Edit:
    you have it here:
    [Only registered and activated users can see links. ]
    And here is also one package:
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 19th March 2017 at 11:31 AM.

  10. #9
    Junior Member
    Join Date
    Oct 2013
    Location
    US
    Posts
    1
    Rep Power
    0

    Default

    Downloaded files from OP but iGo wont start properly with error message "Failed to open file: ui_igo8/common/dayheight colormap.bmp. exiting application". I can't figure where that ui_igo8 thing comes from.

  11. #10
    iGO Moderator The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    The Best Igo Primo - Full Igo Primo Multi 2.0 - 9.6.2.209584
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    580
    Rep Power
    244

    Default

    It mean that it's in your system preserved something from old iGO version.


    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.