Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    iGO Enthusiast NextGen for older Androids (1.6+), 9.18.13.411863
    NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,644
    Rep Power
    3688

    nextgen NextGen for older Androids (1.6+), 9.18.13.411863

    It is a variant of NG 9.18.13.411863 sys_not_changed quite modified and attuned.
    This is the version that should work from Android 1.6 and above, and supports resolutions up to 320dpi.

    [Only registered and activated users can see links. ]

    Tested and confirmed to work without problems on A 2.3.7, JB, KK, LL & MM.
    The last time I installed it on LG mobile, A 6.0, non-rooted, from mSD card, to my surprise it worked perfectly.
    Get it here:
    Spoiler: link1
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Mirror
    Spoiler: link2
    will be renewed soon...

    Add langs, maps, poi's and other content of your choice.


    If you can not access to links, special rules may apply to your country, use a VPN service
    Last edited by Boki_Srb; 12th September 2017 at 07:28 PM.

  2.    Advertissements


  3. #2
    Moderator NextGen for older Androids (1.6+), 9.18.13.411863
    NextGen for older Androids (1.6+), 9.18.13.411863
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    607
    Rep Power
    301

    Default

    Tested on Note 3 LTE 1920x1080 rooted device OS 4.3 working fine. Does not have pedestrian, bicycle mode
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  4. #3
    Master NextGen for older Androids (1.6+), 9.18.13.411863 marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    55
    Rep Power
    132

    Default

    Tested on nougat 7.1.1 (crdroid based on LOS 14.1) nonroot/root, and don't works (blackscreen and loop, when i changed rawdisplay settings it is repeated too)
    ...and on AOSP 5.1.1 nonroot and works fine

    +++ can be used on old OS-es
    + have truck and bus extended settings
    - don't have pedestrian and bicycle mod
    - need licenses in Avic manner, because can't have full functionality

    ...because license problem, for me this app isn't too good, so I'm not tested skins ...but i presume that skins works in Avic manner.

  5. #4
    Important User NextGen for older Androids (1.6+), 9.18.13.411863
    NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,906
    Rep Power
    1329

    Default

    @Texas how is the speed? Any faster than the others? On CPU limited devices I can live without pedestrian/bicycle mode.

  6. #5
    iGO Enthusiast NextGen for older Androids (1.6+), 9.18.13.411863
    NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,644
    Rep Power
    3688

    Default

    Colleagues, you lose a point.
    So far, this is the only version that works on Android below v.4+. Not even designed for any newer. And works just fine. I made a few packages for my country, people with older devices are delighted. It is also very decent for the poor China phones on which I installed it.

  7. #6
    Master NextGen for older Androids (1.6+), 9.18.13.411863 marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    55
    Rep Power
    132

    Default

    You are wright!

    This is more important than anything else! ... and that's why I put it even 3x plus +++

    Somewhere, who knows where I have a some htc with Froyo OS, if I find him, i will write observation about working application in this OS.
    When I wrote that the application for me is not so good, I wrote it because to me , at this time, on the devices that I use , is not very much usable because existing license problem.

    This application is different, and for some users will be irreplaceable. Surely.

  8. #7
    Moderator NextGen for older Androids (1.6+), 9.18.13.411863
    NextGen for older Androids (1.6+), 9.18.13.411863
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    607
    Rep Power
    301

    Default

    @Osiris4isis speed is. just like any other NG, nothing impressive. @marx I had some issue when tried running from SD card but when transfered. internal card black screen disappeared and. navi worked. So. far have not seen any speed difference between this or other ng versions. Maybe it. will reveal it's power on weaker devices.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  9. #8
    Member
    Join Date
    Jan 2013
    Location
    uk
    Posts
    23
    Rep Power
    12

    Default

    Thanks for this software, works great on my Xtrons PX5 4GB 32GB.
    I however cannot get the Pongo nextgen skin to install.
    Just a blank screen, has anyone had any problems like this ?

  10. #9
    iGO Enthusiast NextGen for older Androids (1.6+), 9.18.13.411863
    NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863NextGen for older Androids (1.6+), 9.18.13.411863
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,644
    Rep Power
    3688

    Default

    Are not compatible
    I think it is clearly indicated which versions the pongo is intended for
    It also requires a slightly more modern UI engine
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #10
    Junior Member
    Join Date
    Oct 2015
    Location
    Hungary
    Posts
    4
    Rep Power
    0

    Default

    I can confirm that this is working on Samsung Galaxy S (1) i9000 on Android 2.3.5. It is recommended to inactivate the uxs you do not use.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •