Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 93
  1. #71
    Junior Member
    Join Date
    Mar 2017
    Location
    Middle East
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by netmag View Post
    I guess it was just a matter of finding a compatible file. I tried another one from a different package and that one did show up and spoke with the system voice I had setup via VocalizerEx.
    Can you please explain which package and how have you solved it?
    Installed using MCC version on the SD and got no tts at all.
    Last edited by fsys; 13th April 2017 at 11:21 PM.

  2.    Advertissements


  3. #72
    Member
    Join Date
    Mar 2017
    Location
    xxxxx
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by ifek View Post
    miochacha - Password protected???
    Password: MCC

  4. #73
    Member + mishu28nmv's Avatar
    Join Date
    Jun 2011
    Location
    Romania-->Germany
    Posts
    47
    Rep Power
    11

    Default

    Black screen on i9305. I have only internal memory, no external card. My sys.txt:

    Spoiler: sys
    [device]
    type="android"

    [android]
    fullscreen=1
    create_sdcard_dir=0
    navigation_audio_stream=4
    background_shutdown_timeout=0
    check_folders_after_rebuild=0
    disable_restart_after_phone_call=1


    getdeviceid_trycount=0

    [rawdisplay]
    driver="gles_2_0_android"

    screen_xy="auto"
    dpi=320


    [interface]
    save_cheksum=0
    minzoom2d=15
    hide_eula=1
    show_demo_routes=0
    ;show_glonass=1

    [voice]
    bridge_prio=2
    big_junction_prio=1

    [sound]
    ding_muted=1

    [vr]
    disabled=0

    [sound.announcer]
    gps_signal_lost=1
    gps_disconnected=1

    [hnr]
    ignored_missing_country_ids=*

    [route]
    hnr_ignored_missing_country_ids=*

    [debug]
    imei="android.os.Build.SERIAL"
    show_big_junction=1
    skip_eula=1

    [gps]
    background_navigation=1
    location_log=0
    location_log_filename="gpslog/LocationManager"
    skip_announce_errors=1
    accuracy_workaround=1

    [folders]
    data_folder_name="iGO_World"
    linked_root_list="/storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0 /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd /storage/extSdCard /storage/sdcard0 /storage/sdcard /sdcard"
    ;has_secondary_root=0
    ;android_secondary_root_path="/storage/MicroSD/addons"

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest"

    [network]
    available=1

    [http]
    enabled=1

    [tmc.src.http]
    enabled="1"

    [tmc-http]
    enabled=1
    start=1
    profile_name="nng-igo-tmc-igoworld"
    ;profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc-russia"
    profile_version=2
    udp.enabled=0
    dl_max_events_added=8000

    [speedcam.disabled_countries]
    _FRA=x,x,x,x,x,x,x
    _SUI=x,x,x,x,x,x,x

    [warning]
    speedcam_maxdistance_from_road=10
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1



    Follow Good Posting Rules
    Last edited by Boki_Srb; 19th April 2017 at 12:37 PM.

  5. #74
    iGO Enthusiast iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,049
    Rep Power
    3020

    Default

    So what? Why do you think that is a problem to the sys file? And that's a sufficient amount of information?

    It is probably a phone, i.e Samsung software problem. Or wrong setup.
    Read Forum Rules, read iGO Section Announcement (or my signature), do a search, there are more people with same problem (and solution).

    Btw, you have some errors in sys. Use original from package.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #75
    Member + mishu28nmv's Avatar
    Join Date
    Jun 2011
    Location
    Romania-->Germany
    Posts
    47
    Rep Power
    11

    Default

    Ok. Sorry. The problem seems to be when I add other voice files.
    Last edited by mishu28nmv; 24th April 2017 at 02:58 PM.

  7. #76
    Pro-Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    209
    Rep Power
    17

    Default

    it does not save added speed cam
    how we can make it save added camera

  8. #77
    Important User iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    908
    Rep Power
    1164

    Default

    Hi (SA) @mmyhassan


    likely solution to the problem:

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    regards wojpen
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  9. #78
    Junior Member
    Join Date
    Mar 2017
    Location
    Middle East
    Posts
    2
    Rep Power
    0

    Default

    Could not make any TTS (English UK or US) files appear and work with the MCC version.
    SGS5. Android 6.0.1
    Original sys.txt from rar
    TTS works in Google translate
    Tried Google TTS and the VocalizerEX. Searched and downloaded serveral voice files.
    Normal files work. TTS do not appear in the igo voices to choose.

    HELP Please.
    Last edited by fsys; 26th April 2017 at 12:16 PM.

  10. #79
    Member pustinjak's Avatar
    Join Date
    Mar 2016
    Location
    Box at the 6th floor
    Posts
    19
    Rep Power
    0

    Default

    @fsys

    If u use VokalizerEX ...when u install that app go to settings/language and input/text to speech output (or whatever it is on 6.0.1) and chose Vokalizer
    Voice zip. put in iGO/content/voice.
    If it doesent appear in iGO settings then rename that zip. to something similar like defalt voice zip are.

  11. #80
    Member
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    18
    Rep Power
    0

    Default

    Hello, thank you very much for the great work, I have a question, in which Pongo skin file are the Radars icons. Thank you very much

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •