Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 120
  1. #41
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    282
    Rep Power
    31

    Default

    Tried this version, it is not working, on the start up of the application comes up with a blank screen and does not proceed from that onward.

    Previous version works fine, using Android Tablet version 5.0 Lollipop

  2.    Advertissements


  3. #42
    iGO Enthusiast iGO Basarsoft  9.18.27.627562 26 Jan. 2016 pack
    iGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 pack
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Strange, APK tested on clean device and worked.
    Edit: tested again. You have probably some conflict with previous version or some residues.
    Just install it by the book nicely from the beginning, works like a charm.
    Last edited by Boki_Srb; 7th April 2016 at 02:39 PM.

  4. #43
    Important User iGO Basarsoft  9.18.27.627562 26 Jan. 2016 pack
    iGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 packiGO Basarsoft  9.18.27.627562 26 Jan. 2016 pack
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,955
    Rep Power
    1285

    hot

    This hack adds
    1. Transparency (currently fixed at 50%)
    2. Announcement of GPS sat availability while viewing GPS Information
    it says "<number of sat seen> sat" when it's red
    it says "<accuracy> <number of sat locked>" when it's green
    3. Add more voice prompts for various menu
    4. Simulation now can step 2X and 3X
    data.zip goes under main dir while the rest goes under ux dir
    Spoiler: .

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by osiris4isis; 7th April 2016 at 02:09 PM.

  5. #44
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    143
    Rep Power
    259

    Default

    Quote Originally Posted by fabiokuester View Post
    News from Brazil! Our friend kamval of gpspoint, discovered if you change the ux ttspro.zip standard of 3 kb, by the same but with 21 kb, that you can find in the Pongo and Arimi skin, all the tts settings can be used. Try it.
    Not working

    Quote Originally Posted by Boki_Srb View Post
    NEW revision of apk, no.4. ...

    100% working !!!

    Quote Originally Posted by osiris4isis View Post
    This hack adds
    1. Transparency (currently fixed at 50%)...

    Thank you. Lovely jobly
    Last edited by iVoy; 7th April 2016 at 03:01 PM.
    If you think I helped you, please add to my reputation

  6. #45
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    282
    Rep Power
    31

    Default

    Quote Originally Posted by Boki_Srb View Post
    Strange, APK tested on clean device and worked...
    I tried doing a clean install and still not working, when I install and after start the app i get the following screen it downloads something as can be seen by the picture and then after a little the second picture detailing that iGO isn't responding.

    Spoiler: pics
    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]


    Any advice on fixing this?

  7. #46
    Member
    Join Date
    Mar 2016
    Location
    UK
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    This hack adds
    1. Transparency (currently fixed at 50%)...
    I like the non intrusive changes but can we disable menu/button voice promps or is it all hardcoded in the data.zip?

    Small voice typo, says "Nagivation" when clicking a navigation setting.

    Thanks

  8. #47
    Junior Member
    Join Date
    Apr 2016
    Location
    Maine, USA
    Posts
    1
    Rep Power
    0

    Default

    Thanks to this have gotten working on my galaxy tab 4 8" Running android 6.0 dirty unicorn mod...needed gps fix from previous post...also have an android 4.4.4 head unit in my p/u and all is working without issue and no gps fix. any info i could provide just ask

  9. #48
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    143
    Rep Power
    259

    Default

    Quote Originally Posted by De5i View Post
    I tried doing a clean install and still not working, when I install and after start the app i get the following screen it downloads something as can be seen by the picture and then after a little the second picture detailing that iGO isn't responding.

    Any advice on fixing this?
    What Android are you on?

    Do you have any leftovers from any previous installs (device.nng, sys.txt, etc)?
    If you think I helped you, please add to my reputation

  10. #49
    Member
    Join Date
    Dec 2015
    Location
    Greece
    Posts
    24
    Rep Power
    6

    Default

    Quote Originally Posted by osiris4isis View Post
    This hack adds
    1. Transparency (currently fixed at 50%)...
    All are fantastic. Thank you very much.
    Does is done the tts speech on the menu, to speaks to the system language other than the English?

  11. #50
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    282
    Rep Power
    31

    Default

    Quote Originally Posted by iVoy View Post
    What Android are you on?

    Do you have any leftovers from any previous installs (device.nng, sys.txt, etc)?
    I am running Android 5.0, I deleted all the previous device.nng, sys.txt and this still did not make any difference.

    The program does not even get to the loading screen nor does it far enough create the "save" folder.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •