Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 70
  1. #31
    iGO Enthusiast IGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EA
    IGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EAIGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EAIGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EAIGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EAIGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EAIGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EAIGO Nextgen 9.19.5.653580 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EA
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,050
    Rep Power
    3020

    Default

    And, NextGen WinCE only under very specific conditions and minimal package with just few ux's works in emulator. Put one more file - it will not.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #32
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Someone has tried this ux:
    "Next_maneuver_overview_NG.zip"
    I have tried the standard version, about 4kb, but I only see a small popup on the right, with 2D mappings, almost invisible, at the same time as turning directions ... and no as I saw in some web screenshots, with popup 2D larger.
    Also attached to an update version, I did not understand what changed, but with this however it does not seem to work no popup in 2D during the maneuver directions, with ruote enabled.
    I attach, someone you try writes after the results.

    Edit: should also be seen with route demo simulated, but I doubt emulator functions try live tests.

    Has anyone tested live if this zip above work properly, both "standard" and "update" versions?
    What are the results?
    Build any screenshots, please.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by Boki_Srb; 6th July 2017 at 08:01 AM.

  4. #33
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Does anyone download all the *.dll files and right entries to edit in sys.txt,to have TMC running with this version of Nextgen WinCE?
    I'm trying to develop TMC hardware and virtual COM...

    ---------------------------
    Update:

    my custom TMC hardware work,tested with Igo 8.3 PC version (and old carPC x86 used up to two years ago), but with Nextgen I have problem for load FTDI drivers, or rather, no problem copying the drivers to the WindowsCE directory,regedit this drivers...with mortscript script but I can not understand if the drivers are correctly initialized at startup,and the exact COM\number port that is assigned forTMC hardware (but I hope to understand this...).
    The real problem is to have "gpstmc.dll" and its proper "gpstmc.pil" (TMC GNS protocol and WinCE compatible) for Nextgen WinCE, and also how to write entries correctly in "sys.txt" for TMC working.
    If anyone wants to help me, maybe we can have TMC with the Chinese 2 din units!
    Last edited by Bixo; 8th July 2017 at 10:14 PM.

  5. #34
    Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    16
    Rep Power
    0

    Default

    Hello, I'm reading this thread now for a few days.
    Myself I have a Clarion NX405e ( Next Generation) with the map Europe 2016.Q4.
    I downloaded the 2 rar parts of DerSnowmann, extracted them and placed it on a sdhc card 8 Gb.
    I put this sdhc card into my Clarion NX405e. The program started. The navigation works fine.
    One problem: When I choose one of the German Voices, there was no sound at all.
    When I choosed another voice, there was the same problem: NO SOUND.

    Is there some one who knows why I don't hear any sound?
    Last edited by Striemian; 4th August 2017 at 11:06 AM.

  6. #35
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Do you use TTS Loquendo?
    If so, then you must have the Nextgen folder's root directory ALL the dlls ( for you, DE language) needed for Loquendo and Loquendo DE voice support folder, + the files of the desired voice in the "content \ voice" folder.

    Search:
    Spoiler: TTS thread
    https://www.gpspower.net/igo-nextgen-voices-languages.html
    Last edited by Bixo; 4th August 2017 at 11:36 AM.

  7. #36
    Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    16
    Rep Power
    0

    Default

    When I extract the 2 rar files to my sdhc card I see this:

    Spoiler: pic1
    [Only registered and activated users can see links. ]


    The next voices I found in the map navigation\content\voice:

    Spoiler: pic2
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 1st August 2019 at 12:06 PM. Reason: image links correction

  8. #37
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Loquendo dll files and its additional folder look ok and version for Germany,I assume.
    Rather, the voices zips in content\voices are ok?
    When you select Nextgen Menu\Setting,do you hear the voice entry of the selected voice?
    If so,then should it work,if not,the items you use are not compatible with Loquendo...maybe...
    Licenses all ok,and activated?

    edit:
    in ux folder,have the "ttspro.zip"?
    Last edited by Bixo; 4th August 2017 at 07:32 PM.

  9. #38
    Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    16
    Rep Power
    0

    Default

    As I wrote before the content of the map navigation was made by "Snotmann ( look at #1 )
    In his program he only had German voices. I have nothing changed in it.

    When I select a German voice in Menu\Setting, I hear nothing. No voice who speaks a few words.
    The map License came with the program of Snotmann, so I believe that all Licenses are in this program.
    In de UX folder there I found also the "ttspro.zip".

    [Only registered and activated users can see links. ]

    Myself I'm using a Clarion NX405e.
    On my card I have the map Europe 2016.Q4
    If I go to Menu/Setting/Regional and select a voice ( German, Dutch, English ), that voice says a few words.

    Snotmann ( # 1 ) wrote :
    [Only registered and activated users can see links. ]

    The NX405e is also a Next Generation Navigation system.
    Why cann't I hear no spoken instructions with the programm of Snotmann?
    Last edited by Boki_Srb; 1st August 2019 at 12:06 PM. Reason: image links correction

  10. #39
    Master Bixo's Avatar
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    106
    Rep Power
    150

    Default

    Device ram memory?
    Try putting in the content\voice folder ONLY a .zip file for the TTS compatible DE voice,what you like and just do.
    Check that licenses activate everything in Nextgen.

  11. #40
    Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    16
    Rep Power
    0

    Default

    Hello Bixo,

    I don't understand what you are meaning.
    The voices in the map Content/Voice ARE zip.files.
    Look at the picture below.

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 1st August 2019 at 12:06 PM. Reason: image links correction

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •