Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 36 of 67 FirstFirst ... 26343536373846 ... LastLast
Results 351 to 360 of 670
  1. #351
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    46
    Posts
    338
    Rep Power
    7

    Default

    can someone point me where to find the licences folder please?thank you

  2.    Advertissements


  3. #352
    ☼ADMIN☼ iGO Primo NextGen v9.19.1.484935
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4658

    Default

    Available licenses are in licenses sticky thread.
    [Only registered and activated users can see links. ]


    sent with my phone
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #353
    Important User iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    1,575
    Rep Power
    347

    Default

    Quote Originally Posted by fuorigioco1981 View Post
    can someone point me where to find the licences folder please?thank you
    It's the 'license' directory under the directory of where you installed iGO. For nextgen it should be: iGO_NextGen\license

  5. #354
    Master iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 Šumadinac's Avatar
    Join Date
    May 2014
    Location
    Kragujevac - Šumadija - Serbia
    Posts
    77
    Rep Power
    7

    nextgen

    Right now cleaned my licence folder ...
    This is all licence files needed for NextGen and Q2.2015 content (EUROPE)

    licence nextgen2

    All content working except Full_Europe_HERE_Economical_2015.Q2_150909

    screenshot2015 10 19 21

    This is my sys.txt file :

    Code:
    Please Login or Register to see the links

    Any idea how to fix that single HNR ?
    Last edited by Šumadinac; 21st October 2015 at 04:22 PM.

  6. #355
    Master iGO Primo NextGen v9.19.1.484935 beginner's Avatar
    Join Date
    Apr 2015
    Location
    EU
    Posts
    59
    Rep Power
    73

    Default

    Delete those crap! from sys....& have fun...
    Code:
    Please Login or Register to see the links
    edit
    o.k.,I'll check with few countries and post reply
    Last edited by beginner; 21st October 2015 at 05:17 PM.

  7. #356
    Master iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 Šumadinac's Avatar
    Join Date
    May 2014
    Location
    Kragujevac - Šumadija - Serbia
    Posts
    77
    Rep Power
    7

    Default

    Without that all HNR files missing because I don't have whole Europe content?

    screenshot2015 10 21 18

    Sent from my SM-N910C using Tapatalk
    Last edited by Šumadinac; 21st October 2015 at 05:08 PM.

  8. #357
    Member + iGO Primo NextGen v9.19.1.484935 arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Madrid
    Age
    36
    Posts
    56
    Rep Power
    45

    Default

    Hello. I have all maps of HERE 2015.Q2. But there are a inactive content with green hnr files. What I missing?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Enviado desde mi SM-N9005 mediante Tapatalk
    Attached Files Attached Files
    Last edited by arhd; 23rd October 2015 at 10:36 PM.

  9. #358
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    46
    Posts
    338
    Rep Power
    7

    Default

    [Only registered and activated users can see links. ] any idea why I get this error?
    I have primo installed and it's folder is named "igo".
    I created a new folder named "igonextgen" placed licences, etc then installed next gen
    but when I open it I get this error.
    I didn't use the sys of primo yet because the nextgen apk supposed it will create a new one right?
    if I place the primo sys what do I have to change to work with igonextgen?

    Sent from my H30-U10 using Tapatalk

  10. #359
    Master iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    Join Date
    Aug 2014
    Location
    World
    Posts
    83
    Rep Power
    29

    Default

    fuorigioco1981
    - rename folder igonextgen to Gena_iCarNav
    - in sys.txt edit
    [folders]
    has_secondary_root=0

  11. #360
    Member + iGO Primo NextGen v9.19.1.484935
    Join Date
    Mar 2015
    Location
    France
    Posts
    62
    Rep Power
    3

    Default

    Good Evening,
    In my Igo ng sound settings alert beeps go back to Mute every time i start application.
    I have to turn on Alert beeps every time i start application ,any body has solution?
    Thanks

 

 
Page 36 of 67 FirstFirst ... 26343536373846 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.