Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Aug 2015
    Location
    Gelderland
    Posts
    3
    Rep Power
    0

    Default black screen after (normali working) instal on Samsang fold 2 android 11

    I have buy a new phone (samsung fold2) bud when i install the version ISRAEL_9.18.27.687519 the app install and try to start bud then only a black screen.... This phone use android 11.

    Can somebody give me a suggestion?

    Thanks
    Ron

  2.    Advertissements


  3. #2
    Administrator black screen after (normali working) instal on Samsang fold 2 android 11
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    70
    Posts
    8,025
    Rep Power
    1339

    Default

    Android 11 is prob your problem best if was 10. just saying.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  4. #3
    Member + black screen after (normali working) instal on Samsang fold 2 android 11
    Join Date
    Jun 2017
    Location
    Poland
    Posts
    61
    Rep Power
    7

    Default

    Quote Originally Posted by Knorrr View Post
    I have buy a new phone (samsung fold2) bud when i install the version ISRAEL_9.18.27.687519 the app install and try to start bud then only a black screen.... Can somebody give me a suggestion?
    If you have a TTS voice, you must have a synthesizer in the android settings.

  5. #4
    Junior Member
    Join Date
    Aug 2015
    Location
    Gelderland
    Posts
    3
    Rep Power
    0

    Default

    1- first sorry for dubble writing. I was lost the first :-(. Bud you have find him

    2- I have also try it on android 10 (Samsung Tablet A 8") buth same problem.

    3- I go looking if I have TTS on that system. But on the Tablet android 10 It is working so .....?

    Thanks
    Ron

    So also same problems on Android 10 (I have already downloaded this version again for try that one

    TTS are on the system and works (check with another app.)

    So please help :-)

    Are there a possibility tot install the igo from Google play (works) and than instal the maps in that one ???
    Last edited by Boki_Srb; 26th March 2021 at 01:37 PM. Reason: merged three consecutive posts

  6. #5
    iGO Enthusiast black screen after (normali working) instal on Samsang fold 2 android 11
    black screen after (normali working) instal on Samsang fold 2 android 11black screen after (normali working) instal on Samsang fold 2 android 11black screen after (normali working) instal on Samsang fold 2 android 11black screen after (normali working) instal on Samsang fold 2 android 11black screen after (normali working) instal on Samsang fold 2 android 11black screen after (normali working) instal on Samsang fold 2 android 11black screen after (normali working) instal on Samsang fold 2 android 11
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,587
    Rep Power
    3651

    Default

    Quote Originally Posted by Knorrr View Post
    Are there a possibility tot install the igo from Google play (works) and than instal the maps in that one ???
    Absolutely no
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #6
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    482
    Rep Power
    752

    Default

    @Knorrr,

    Try to do the installation in the internal memory of your device maybe solve your problem.
    I have installed this same apk [Only registered and activated users can see links. ] on android 10 and also on android 11 and everything works fine.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •