Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    singapoore
    Posts
    4
    Rep Power
    0

    Default Becker Active 7s igo TMC

    Hi everybody, I have a new Becker Active 7s and I inserted an iGO Primo Truck ver. 9.6.13.319729 card which has unblocked online traffic, I would like to ask you about setting / configuring the sys file. below are my settings from the sys file (of course I have a TMC folder in Content with files, there are licenses in the license folder etc. I only have to configure the sys.txt file

    - my becker is working on port = 7 do I have to set the same port in the [TMC] section?

    [tmc]
    auto_tuning="1"
    internal_tmc_name="NMEA_GPSTMC"
    tuner_model= "IGO_GPSTMC_TUNER"
    update_ltn_on_country_change=1
    saved_config_available="1"
    source="gns"
    saved_config_classname="NMEA_GPSTMC_GNSPORT"
    saved_config_portname="COM"
    saved_config_port="1"
    saved_last_frequency="1051"
    saved_last_tuning_mode="1"


    [tmc]
    source="avanteq"
    port="COM,7"
    internal_tmc_name="avanteq"
    tuner_model= "IGO_GPSTMC_TUNER"
    update_ltn_on_country_change=1
    ignore_suspend=1
    ignore_resume=1
    internal_restart_timeout=15000
    tmc_health_polling_timeout=1000
    rds_health_polling_timeout=1000
    Attached Files Attached Files
    Last edited by dgn; 21st September 2019 at 10:51 PM.

  2.    Advertissements


  3. #2
    iGO Enthusiast Becker Active 7s igo TMC
    Becker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMC
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Hm
    Spoiler: sys part

    Code:
    Please Login or Register to see the links


    Be sure you have all proper dll files
    Or use version 9.18.36.691447 from VictorPetroi, all working...
    Last edited by Boki_Srb; 21st September 2019 at 11:00 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Junior Member
    Join Date
    Mar 2017
    Location
    singapoore
    Posts
    4
    Rep Power
    0

    Default

    of course, I remembered the DLL libraries
    but thank you for reminding me - every hint is valuable

    what port does your navigation work on? I am asking because you have port = 5 in the [tmc] section

    [tmc]
    source="avanteq"
    port="COM,5
    Last edited by Boki_Srb; 22nd September 2019 at 10:17 AM.

  5. #4
    iGO Enthusiast Becker Active 7s igo TMC
    Becker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMC
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Each Backer should have the same port
    But, to be sure, put iGO8, run it, it has autodetect options for all ports...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Junior Member
    Join Date
    Mar 2019
    Location
    Earth
    Posts
    2
    Rep Power
    0

    Default

    Hello. I have a Becker Active. 7s too. I have iGO Primo version 9.6.13.0 on it and I don't know how to make the TMC work. Can someone explain to me in depth what to do, please?

  7. #6
    iGO Enthusiast Becker Active 7s igo TMC
    Becker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMCBecker Active 7s igo TMC
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,038
    Rep Power
    3001

    Default

    Use original software
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Junior Member
    Join Date
    Mar 2019
    Location
    Earth
    Posts
    2
    Rep Power
    0

    Default

    So the TMC wouldn't work using iGO Primo? Only if I use the original software?

  9. #8
    Member
    Join Date
    Dec 2012
    Location
    Hungary
    Age
    31
    Posts
    18
    Rep Power
    0

    Default

    Hi All!

    @ MajorLazor
    Yes, because the system components are different.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •